<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><title>Why Breakfast Is So Big in Japan Right Now | Extra Crispy</title><meta name="description" content="While we have been hitting snooze on our&amp;nbsp;alarm clocks, Japan has been waking extra up early to practice asakatsu. The word combines the Japanese te..."><meta name="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="news_keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@extracrispy"><meta name="p:domain_verify" content="014366745e9b889c962b312f25007c9c"/><meta property="fb:pages" content="875710779209860"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Extra Crispy"><meta property="og:type" content="article"><meta property="og:title" content="Why Breakfast Is So Big in Japan Right Now"><meta property="og:description" content="While we have been hitting snooze on our&amp;nbsp;alarm clocks, Japan has been waking extra up early to practice asakatsu. The word combines the Japanese te..."><meta property="og:image" content="https://timedotcom.files.wordpress.com/2017/03/pancake-hero.jpg?quality=85"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="683"><meta name="author" content="Claudia McNeilly"><meta property="article:author" content="Claudia McNeilly"><meta property="article:publisher" content="https://www.facebook.com/extracrispy"><meta property="article:published_time" content="2017-03-28"><meta property="article:section" content="Culture"><meta property="article:tag" content="Japan"><meta property="article:tag" content="Pancakes"><meta property="og:url" content="http://www.extracrispy.com/culture/2443/why-breakfast-is-so-big-in-japan-right-now"><link rel="canonical" href="http://www.extracrispy.com/culture/2443/why-breakfast-is-so-big-in-japan-right-now"><link rel="amphtml" href="http://amp.timeinc.net/extracrispy/culture/2443/why-breakfast-is-so-big-in-japan-right-now?source=dam"><link rel="stylesheet" href="https://d1m8bioeteo0b4.cloudfront.net/prod/styles.css?v=37ccfa3"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Fugaz+One"><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-57x57.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-114x114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-72x72.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-144x144.png"><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-60x60.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-120x120.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/https://d1m8bioeteo0b4.cloudfront.netapple-touch-icon-76x76.png"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-128.png" sizes="128x128"><meta name="application-name" content="Extra Crispy"><meta name="msapplication-TileColor" content="#FFE240"><meta name="msapplication-TileImage" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-144x144.png"><meta name="msapplication-square70x70logo" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-70x70.png"><meta itemprop="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta itemprop="description" content="While we have been hitting snooze on our&amp;nbsp;alarm clocks, Japan has been waking extra up early to practice asakatsu. The word combines the Japanese te..."><meta itemprop="url" content="http://www.extracrispy.com/culture/2443/why-breakfast-is-so-big-in-japan-right-now"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.extracrispy.com/images/site-logo.png"></span><meta itemprop="name" content="Extra Crispy"><meta itemprop="url" content="http://www.extracrispy.com"></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://timedotcom.files.wordpress.com/2017/03/pancake-hero.jpg?quality=85"><meta itemprop="height" content="100%"><meta itemprop="width" content="100%"></span><meta itemprop="author" content="Claudia McNeilly"><script>var adSlotTargets = {};var adParams = {"ptype" : "content","zone" : "Culture".replace(/\s+/g, '-').toLowerCase(),"ch" : "Culture".replace(/\s+/g, '-').toLowerCase(),"sch" : "Japan,Pancakes".replace(/\s+/g, '-').toLowerCase().replace(/,-/g, ',')};if (adParams.ptype === "main" && adParams.zone !== "homepage") {adParams.zone += "/main";};adSlotTargets.ptype = adParams.ptype;adSlotTargets.ch = adParams.ch;adSlotTargets.aid = "2443";adSlotTargets.ctype = "article";adSlotTargets.sch = adParams.sch;var TIA_CONFIG = {setGlobalTargeting: adSlotTargets,sitename: "extracrispy",zone: adParams.zone,realvu: true};window.time_dfp = window.time_dfp || [];window.time_dfp.push(function() {window.time_dfp.init(TIA_CONFIG);});</script><script type="text/javascript">__reach_config = {pid: '5734de2b736b79b1e9001a74',title: 'Why Breakfast Is So Big in Japan Right Now',url: 'http://www.extracrispy.com/culture/2443/why-breakfast-is-so-big-in-japan-right-now',date: '2017-03-28',authors: ['Claudia McNeilly'],channels: ['Culture'],tags: "Japan,Pancakes".split(","),ignore_errors: false};(function(){var s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);})();</script><script type="text/javascript">var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.uid = 63293;// ACCOUNT NUMBER_sf_async_config.domain = extracrispy.com;// DOMAIN_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;/** CONFIGURATION END **/var _sf_startpt = (new Date()).getTime();</script><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1545947199043709');fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=1545947199043709&ev=PageView&noscript=1"/></noscript></head><body class="bg-food" style="background-image: url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-left-3.jpg'), url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-right-3.jpg')"><script type="text/javascript">var siteDisplayFormat = "mobile";window.viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);if (window.viewportWidth > 840)  {siteDisplayFormat = "desktop";}var utag_data = {channel: "extracrispy",page_name: "Why Breakfast Is So Big in Japan Right Now".replace(/&[\S]{0,7};/ig, ""),site_display_format: siteDisplayFormat,template_type: "article",site_section1: "Culture",};utag_data.site_section2 = "Japan";utag_data.content_id = "2443";utag_data.author_name = "Claudia McNeilly";utag_data.publish_date = "2017-03-28";</script><script type="text/javascript">(function(a,b,c,d){a='//tags.tiqcdn.com/utag/timeinc/extracrispy.com/prod/utag.js';b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);})();</script><header id="js-site-header" class="site-header"><div class="flex flex--no-wrap flex--stretch flex--middle container"><a class="site-header__logo" href="/"><img class="site-nav__logo" src="/images/site-logo.png" width="140" height="85" alt="Extra Crispy"></a><div class="responsive-spacer"></div><div class="responsive-nav-toggle js-dropdown"><span class="responsive-nav-toggle__text">Menu</span><i class="icon icon-dropdown dropdown-icon"></i><nav class="responsive-nav dropdown-popout"><div class="responsive-nav__arrow"></div><div class="responsive-nav__wrapper"><ul class="site-nav"><li class="site-nav__item"><a class="site-nav__link" href="/culture">Culture</a></li><li class="site-nav__item"><a class="site-nav__link" href="/drinks">Drinks</a></li><li class="site-nav__item"><a class="site-nav__link" href="/food">Food</a></li><li class="site-nav__item"><a class="site-nav__link" href="/video">Video</a></li><li class="site-nav__dropdown-toggle site-nav__item js-dropdown"><i class="icon icon-dropdown dropdown-icon"></i><ul class="site-nav__dropdown dropdown-popout"><div class="site-nav__dropdown-arrow"></div><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/recipes">Recipes</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/hacks">Hacks</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/booze">Booze</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/travel">Travel</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/coffee">Coffee</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/eggs">Eggs</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/butter">Butter</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/bacon">Bacon</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/how-to">How To</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/healthy">Healthy</a></li></ul></li></ul><ul class="site-social"><li class="site-social__item"><a class="site-social__newsletter" href="/newsletter" target="_blank">Newsletter Signup</a></li><li class="site-social__item"><a class="icon icon-facebook" href="https://www.facebook.com/extracrispy" title="Facebook" aria-label="Facebook" target="_blank"></a><a class="icon icon-twitter" href="https://www.twitter.com/extracrispy" title="Twitter" aria-label="Twitter" target="_blank"></a><a class="icon icon-instagram" href="https://www.instagram.com/extracrispy" title="Instagram" aria-label="Instagram" target="_blank"></a><a class="icon icon-pinterest" href="https://www.pinterest.com/itsextracrispy" title="Pinterest" aria-label="Pinterest" target="_blank"></a></li></ul></div></nav></div><form class="js-search site-search" action="\search" method="GET"><label for="search" class="u-off-screen">Search</label><input id="search" class="js-search-input site-search__input" type="text" name="q" placeholder="Search"><button class="js-search-toggle site-search__submit button icon icon-search" type="submit" title="Submit" aria-label="Submit"></button></form></div></header><main><article itemprop="mainEntityOfPage"><header class="article-header "><div class="article-header__hero-image " style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=1920&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F03%2Fpancake-hero.jpg%3Fquality%3D85');"></div><div class="article-header__overlay"><div class="article-header__flex container"><div class="article-header__hero-credit">Photo by Claudia McNeilly</div><div class="article-header__pinterest-wrapper"><a class="js-tealium-social-share pinterest-pin-it-button icon icon-pinterest"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2oucoZC&amp;description=Why%20Breakfast%20Is%20So%20Big%20in%20Japan%20Right%20Now&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F03%2Fpancake-hero.jpg%3Fquality%3D85"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"target="_blank"rel="nofollow"title="Share on Pinterest"aria-label="Share on Pinterest"></a></div><div class="article-header__hero-text"><h1 class="article-header__title brush-fill brush-fill--white" itemprop="headline">Why Breakfast Is So Big in Japan Right Now</h1><p class="article-header__subtitle brush-fill brush-fill--black">The rise of <em>asakatsu&nbsp;</em>has meant more pancakes everywhere</p></div></div></div></header><div class="container flex" id="js-sticky-ad-container"><section class="container__main flex-item"><div class="article-meta"><a class="article-meta__author" href="/author/claudia-mcneilly">Claudia McNeilly</a> <time class="article-meta__date" datetime="2017-03-28" itemprop="datePublished">March 28, 2017</time><span content="March 28, 2017" itemprop="dateModified"></span><ul class="article-meta__categories"><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/culture">Culture</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/japan">Japan</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/pancakes">Pancakes</a></li></ul><ul class="article-meta__socials"><li class="article-meta__social"><a class="js-tealium-social-share icon icon-twitter"data-social="twitter"href="http://twitter.com/intent/tweet?text=Why%20Breakfast%20Is%20So%20Big%20in%20Japan%20Right%20Now&amp;via=extracrispy&amp;url=http%3A%2F%2Fextra.cr%2F2ounXjE"target="_blank" rel="nofollow"title="Share on Twitter" aria-label="Share on Twitter"></a></li><li class="article-meta__social"><a class="js-tealium-social-share icon icon-facebook"data-social="facebook"href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fextra.cr%2F2ouj0rc"target="_blank" rel="nofollow"title="Share on Facebook" aria-label="Share on Facebook"></a></li><li class="article-meta__social"><a class="js-tealium-social-share icon icon-pinterest"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2oucoZC&amp;description=Why%20Breakfast%20Is%20So%20Big%20in%20Japan%20Right%20Now&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F03%2Fpancake-hero.jpg%3Fquality%3D85"target="_blank" rel="nofollow"title="Share on Pinterest" aria-label="Share on Pinterest"></a></li><li class="article-meta__social"><a class="icon icon-email"href="mailto:?subject=Why%20Breakfast%20Is%20So%20Big%20in%20Japan%20Right%20Now&amp;body=http://www.extracrispy.com/culture/2443/why-breakfast-is-so-big-in-japan-right-now?xid=emailshare"target="_blank" rel="nofollow"title="Share via Email" aria-label="Share via Email"></a></li></ul></div><div class="article-body" itemprop="articleBody"><p>While we have been hitting snooze on our<a href="http://www.extracrispy.com/culture/1692/the-most-aggressive-alarm-clocks-in-the-world" rel="noopener noreferrer" target="_blank">&nbsp;alarm clocks</a>, Japan has been waking extra up early to practice <a href="http://blog.japantimes.co.jp/japan-pulse/asakatsu-up-and-at-em/" rel="noopener noreferrer" target="_blank"><em>asakatsu</em></a>. The word combines the Japanese term <em>asa,</em> or morning, with <em>seikatsu,</em> or lifestyle, so <em>asakatsu&nbsp;</em>translates directly as “morning lifestyle.” Practicing asakatsu involves taking advantage of the calm morning hours before getting swept up in the rush of city life when the workday stars. You might go for a walk in the park, meet a friend for breakfast, take a language lesson or schedule a workout class. Asakatsu started gaining prominence in the late 2000s, and has since paved the way for a new generation of Tokyoites who are focusing on self-improvement and productivity before the day officially begins.&nbsp;</p><p>All of this early morning activity has made people hungry, creating a breakfast boom in the Japanese capital. Until recently, going out for breakfast was not part of Japanese culture. Most restaurants and bakeries didn’t open until at least 10 a.m. Instead, <a href="http://www.extracrispy.com/food/2293/an-unofficial-guide-to-breakfast-in-japan" rel="noopener noreferrer" target="_blank"><em>a</em><em>sagohan</em></a>, which means “morning meal,” was eaten at home, and usually consisted of a piece of fish, rice, miso soup and pickled vegetables.</p><aside class="related-content"><ul class="related-content__list flex flex--no-wrap"><li class="related-content__item flex-item"><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></li><li class="related-content__item flex-item"><div class="related-content__title"><a href="/food/2348/japanese-cookware-you-need-for-the-best-breakfast-ever" >Japanese Cookware You Need for the Best Breakfast Ever&nbsp;</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/kate-welsh">Kate Welsh</a></div><div class="related-content__channel">Posted in <a href="/food">Food</a></div></li><li class="related-content__item flex-item"><div class="related-content__title"><a href="/food/2293/an-unofficial-guide-to-breakfast-in-japan" >Breakfast in Japan: An Unofficial Guide</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/justin-warner">Justin Warner</a></div><div class="related-content__channel">Posted in <a href="/food">Food</a></div></li></ul></aside><p>With the rise of <em>asakatsu</em>, <a href="http://www.extracrispy.com/food/2293/an-unofficial-guide-to-breakfast-in-japan?iid=sr-link1" rel="noopener noreferrer" target="_blank">Tokyo breakfast</a> options have expanded markedly. “Morning sets” are everywhere. &nbsp;Options include buttered toast or cake with a cup of <a href="http://www.extracrispy.com/coffee" rel="noopener noreferrer" target="_blank">coffee</a> and the occasional egg. Bowls of curry rice, ramen, and udon soup also make for popular breakfast choices. Bakeries open early, slathering warm baguettes with roe butter and bringing out fresh supplies of pastries every few minutes. But perhaps most notable of all are the perfectly round, intensely fluffy stacks of Japanese pancakes that people line up for hours to try.</p><figure class="js-lightbox article-figure " tabindex="1"><div class="lightbox-wrapper"><img class="js-lightbox-image article-figure__image" src="http://imagesvc.timeincapp.com/?q=60&amp;url=https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fextra-crispy-media%2Fmessage-editor%252F1490712041543-asakatsu.jpg" alt="" itemprop="associatedMedia"><a class="js-tealium-social-share pinterest-pin-it-button icon icon-pinterest"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2oucoZC&amp;media=https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fextra-crispy-media%2Fmessage-editor%252F1490712041543-asakatsu.jpg"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"target="_blank"rel="nofollow"title="Share on Pinterest"aria-label="Share on Pinterest"></a><figcaption class="article-figure__caption-wrapper  flex flex--no-wrap"><div class="article-figure__credit flex-item--right">photo by claudia mcneilly</div></figcaption></div><button class="js-lightbox-previous lightbox-icon lightbox-icon--previous" aria-label="Previous" title="Previous" type="button"><i class="icon icon-arrow-previous"></i></button><button class="js-lightbox-next lightbox-icon lightbox-icon--next" aria-label="Next" title="Next" type="button"><i class="icon icon-arrow-next"></i></button><button class="js-lightbox-close lightbox-icon lightbox-icon--close" aria-label="Close" title="Close" type="button"><i class="icon icon-close"></i></button></figure><p>The lines winding around popular brunch destinations in Tokyo will be familiar to anyone who’s tried to hit up a popular brunch restaurant in the USA. But the pancakes aren’t your standard North American flapjack fare. They’re tall and often jiggly mounds of dough, made ultra-fluffy with the addition of whipped egg whites. Each cake is so airy it’s nearly soufflé-like in texture. Pats of melting butter fold softly into the cake’s silky insides, making every bite more addictive than the last.</p><p><a href="http://www.extracrispy.com/pancakes" rel="noopener noreferrer" target="_blank">Pancakes</a> are not the first imported breakfast food that has taken Tokyo by storm. In the ‘70s and ‘80s, <a href="http://www.marion-crepes.com/" rel="noopener noreferrer" target="_blank">Marion Crepes</a> in Harajuku drew similar lines with its popular crepe concoctions stuffed with whipped cream, strawberries, cheesecake, custard, chocolate sauce and brownies. Until recently, crepes were the go-to sweet breakfast treat in Tokyo. That changed in 2010 when the Hawaiian breakfast chain <a href="https://www.eggsnthings.com/" rel="noopener noreferrer" target="_blank">Eggs N’ Things</a> opened its first Japanese branch.</p><p>The opening coincided with the rise of asakatsu, making Eggs N’ Things one of the first restaurants to offer early-rising Tokyoites a full breakfast., The chain became a media darling for its early morning spreads. Their signature fluffy pancakes, which come smothered in cocoa powder, bananas or strawberry sauce alongside a mountain of whipped cream, started drawing lines of eager customers. Shortly after the chain’s success, more restaurants caught on and started offering hyper-fluffy pancakes of their own.</p><figure class="js-lightbox article-figure " tabindex="1"><div class="lightbox-wrapper"><img class="js-lightbox-image article-figure__image" src="http://imagesvc.timeincapp.com/?q=60&amp;url=https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fextra-crispy-media%2Fmessage-editor%252F1490712133597-img_6377.jpg" alt="" itemprop="associatedMedia"><a class="js-tealium-social-share pinterest-pin-it-button icon icon-pinterest"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2oucoZC&amp;media=https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fextra-crispy-media%2Fmessage-editor%252F1490712133597-img_6377.jpg"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"target="_blank"rel="nofollow"title="Share on Pinterest"aria-label="Share on Pinterest"></a><figcaption class="article-figure__caption-wrapper  flex flex--no-wrap"><div class="article-figure__credit flex-item--right">photo by claudia mcneilly</div></figcaption></div><button class="js-lightbox-previous lightbox-icon lightbox-icon--previous" aria-label="Previous" title="Previous" type="button"><i class="icon icon-arrow-previous"></i></button><button class="js-lightbox-next lightbox-icon lightbox-icon--next" aria-label="Next" title="Next" type="button"><i class="icon icon-arrow-next"></i></button><button class="js-lightbox-close lightbox-icon lightbox-icon--close" aria-label="Close" title="Close" type="button"><i class="icon icon-close"></i></button></figure><p>Today, Japanese pancakes look different depending on what kitchen they’re coming out of. &nbsp;While they all share similar fluffy characteristics, you can find immaculately round disks of dough the size of records at West Aoyama Garden, wiggling, Jell-O-like concoctions at Café Gram and pancake-shaped omelet soufflés bouncing their way out of the kitchen at A Happy Pancake in Shibuya.</p><p>The pancake fervor has hit such a peak that<a href="http://en.rocketnews24.com/2017/03/15/pancakes-on-a-stick-are-japans-hottest-new-food-trend/" rel="noopener noreferrer" target="_blank">&nbsp;mini flapjacks speared onto bamboo skewers with an assortment of fruit and sprinkles</a> have become the latest beloved street food in Tokyo. And when hunting down the latest pancake skewer cart is too much to ask, individual ready-to-eat bagged pancakes are available for purchase at 7/11. They are shockingly good.</p><p>Meanwhile, new breakfast options are constantly popping up in the Japanese capital, catering to a growing number of people who are too busy practicing <em>asakatsu</em> to secure a highly sought after bite of pancakes, or just want to try something different. Together, they have made Tokyo a breakfast lover’s paradise.</p></div></section><aside class="container__side flex-item" id="js-sticky-ad-siderail"><section class="most-popular brush-fill brush-fill--grey" id="js-sticky-ad-popular"><h2 class="most-popular__heading section-heading">Most Popular</h2><div class="flex"><article class="post-preview post-preview--popular flex-item"><a href="/culture/2432/why-randys-donuts-matters-so-much-to-los-angeles"><div class="post-preview__image" style="background-image: url('https://timedotcom.files.wordpress.com/2017/03/randys-donut-hero.gif');"><div class="post-preview__image-caption post-preview__image-caption--bottom-left post-preview__image-caption--popular"><span class="category-tag brush-stroke brush-stroke--black">Histories</span></div></div><h3 class="post-preview__title post-preview__title--popular">Why Randy&rsquo;s Donuts Matters So Much to Los Angeles</h3></a><div class="post-preview__meta"><a class="post-preview__author" href="/author/torii-macadams">Torii MacAdams</a> </a><time class="post-preview__date"  datetime="2017-03-27">March 27, 2017</time></div></article><div class="post-preview post-preview--popular flex-item "><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div></div></section><div id="js-sticky-ad" class="ad ad--sticky" data-ad-type="stickyAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></aside></div></article><footer class="container flex"><section class="read-more container__main flex-item"><h2 class="read-more__heading brush-fill brush-fill--black">More to Read</h2><section class="container"><div class="flex flex--no-gutter"><article class="post-preview post-preview--small flex-item "><a href="/video/2446/this-thanksgiving-leftovers-inspired-sandwich-is-the-perfect-hangover-cure"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F03%2Fhundred-acres-madame-porkesa-hero.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Sandwiches</span></div></div><h2 class="post-preview__title post-preview__title--small">This Thanksgiving Leftovers-Inspired Sandwich Is the Perfect Hangover Cure <i class="post-preview__video-icon icon icon-video"></i></h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/extra-crispy-staff">Extra Crispy Staff</a><time class="post-preview__date"  datetime="2017-03-28">March 28, 2017</time></div></article><div class="post-preview post-preview--small flex-item "><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div><article class="post-preview post-preview--small flex-item "><a href="/culture/2279/the-doughnut-shop-that-runs-a-record-label"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F03%2F8598514830_007fffa79c_k.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Doughnuts</span></div></div><h2 class="post-preview__title post-preview__title--small">The Doughnut Shop That Runs a Record Label</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/tobias-carroll">Tobias Carroll</a><time class="post-preview__date"  datetime="2017-03-06">March 06, 2017</time></div></article><article class="post-preview post-preview--small flex-item "><a href="/food/2426/selena-gomez-eats-ginger-every-single-morning"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F03%2Fselenagettyimages-627683864.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Celebrities</span></div></div><h2 class="post-preview__title post-preview__title--small">Selena Gomez Eats Ginger Every Single Morning&nbsp;</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/kate-welsh">Kate Welsh</a><time class="post-preview__date"  datetime="2017-03-24">March 24, 2017</time></div></article></div></section></section><aside class="container__side flex-item"></aside></footer><div class="container"><div class="ad ad--wide" data-ad-type="wideAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div></main><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="container"><ul class="site-footer__links"><li class="site-footer__link"><a href="/the-team">The Extra Crispy Team</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=E">Privacy Policy</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=I#california">Your California Privacy Rights</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/privacy_terms_service.html">Terms of Service</a></li><li class="site-footer__link"><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices</a></li><li class="site-footer__link"><a href="http://www.extracrispy.com/culture/185/how-to-pitch-extra-crispy">Submissions</a></li><li class="site-footer__link"><a href="mailto:submissions@extracrispy.com">Contact Us</a></li><li class="site-footer__link"><a href="/newsletter" target="_blank">Newsletter Signup</a></li></ul>&copy; <script>document.write(new Date().getFullYear());</script> <span itemprop="copyrightHolder">Time Inc. All Rights Reserved. Extra Crispy is part of the Time Inc. Food Collection and the Time Inc. Lifestyle Network.</span></div></footer><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-82192357-1', 'auto');</script><script src="https://d1m8bioeteo0b4.cloudfront.net/prod/scripts.js?v=37ccfa3"></script><script type="text/javascript">var isMobile = (window.viewportWidth <= 840);var isHomepage = (adParams.zone === 'homepage');var isArticle = (adParams.ptype === 'content');var isChannel = (document.querySelector('.category-page__header.is-channel'));var nativeKey = '';if (isMobile && isHomepage) {nativeKey = 'umdZVVK1uCawa2LnPQBCdjdR';}else if (isMobile && isChannel) {nativeKey = 'rmQqE4LTVVe6UJ22B1aXPkvn';}else if (isMobile && isArticle) {nativeKey = 'VXBP7NbkExooBxWUkgQQbhRx';}else if (isMobile) {nativeKey = '6cd6m52qWM1H4epjzj2jV7zF';}else if (isHomepage) {nativeKey = '7nTq5Wsis2NSFNHNhMXMuybK';}else if (isArticle) {nativeKey = 'QSZdnZ3i6LqdJLjmNvEc9Aai';}else if (isChannel) {nativeKey = 'NXtFAbBwiMaY3id4uVBDXQgF';}else {nativeKey = 'yVqqdzh6ehxuQvKC6YbQn7cX';}adSlotTargets.strnativekey = nativeKey;</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script async type="text/javascript" src="https://tia.timeinc.net/timeinc/tia.min.js"></script><script type='text/javascript'>var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.sections = 'Culture';_sf_async_config.authors = 'Claudia McNeilly';/** CONFIGURATION END **/(function(){function loadChartbeat() {window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e);}var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?loadChartbeat : function() {oldonload(); loadChartbeat();};})();</script></body></html>