<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><title>The Best Brunch in Berlin Is from Tel Aviv | Extra Crispy</title><meta name="description" content="It took eight years for Berliners to get brunch right, and even then, they needed a little help from Israel. Bear with me here: I&#39;m a Jew, so I&amp;rs..."><meta name="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="news_keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@extracrispy"><meta name="p:domain_verify" content="014366745e9b889c962b312f25007c9c"/><meta property="fb:pages" content="875710779209860"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Extra Crispy"><meta property="og:type" content="article"><meta property="og:title" content="The Best Brunch in Berlin Is from Tel Aviv"><meta property="og:description" content="It took eight years for Berliners to get brunch right, and even then, they needed a little help from Israel. Bear with me here: I&#39;m a Jew, so I&amp;rs..."><meta property="og:image" content="https://timedotcom.files.wordpress.com/2017/05/gettyimages-603747405.jpg?quality=85"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="683"><meta name="author" content="Giulia Pines"><meta property="article:author" content="Giulia Pines"><meta property="article:publisher" content="https://www.facebook.com/extracrispy"><meta property="article:published_time" content="2017-05-17"><meta property="article:section" content="Culture"><meta property="article:tag" content="Travel"><meta property="article:tag" content="Germany"><meta property="article:tag" content="Spring Break(fast)"><meta property="og:url" content="http://www.extracrispy.com/culture/2794/the-best-brunch-in-berlin-is-from-tel-aviv"><link rel="canonical" href="http://www.extracrispy.com/culture/2794/the-best-brunch-in-berlin-is-from-tel-aviv"><link rel="amphtml" href="http://amp.timeinc.net/extracrispy/culture/2794/the-best-brunch-in-berlin-is-from-tel-aviv?source=dam"><link rel="stylesheet" href="https://d1m8bioeteo0b4.cloudfront.net/prod/styles.css?v=c6c4c22"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Fugaz+One"><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-57x57.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-114x114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-72x72.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-144x144.png"><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-60x60.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-120x120.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/https://d1m8bioeteo0b4.cloudfront.netapple-touch-icon-76x76.png"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-128.png" sizes="128x128"><meta name="application-name" content="Extra Crispy"><meta name="msapplication-TileColor" content="#FFE240"><meta name="msapplication-TileImage" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-144x144.png"><meta name="msapplication-square70x70logo" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-70x70.png"><meta itemprop="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta itemprop="description" content="It took eight years for Berliners to get brunch right, and even then, they needed a little help from Israel. Bear with me here: I&#39;m a Jew, so I&amp;rs..."><meta itemprop="url" content="http://www.extracrispy.com/culture/2794/the-best-brunch-in-berlin-is-from-tel-aviv"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.extracrispy.com/images/site-logo.png"></span><meta itemprop="name" content="Extra Crispy"><meta itemprop="url" content="http://www.extracrispy.com"></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://timedotcom.files.wordpress.com/2017/05/gettyimages-603747405.jpg?quality=85"><meta itemprop="height" content="100%"><meta itemprop="width" content="100%"></span><meta itemprop="author" content="Giulia Pines"><script>var adSlotTargets = {};var adParams = {"ptype" : "content","zone" : "Culture".replace(/\(|\)/g, '').replace(/\s+/g, '-').toLowerCase(),"ch" : "Culture".replace(/\(|\)/g, '').replace(/\s+/g, '-').toLowerCase(),"sch" : "Travel,Germany,Spring Break(fast)".replace(/\(|\)/g, '').replace(/, /g, ',').replace(/\s+/g, '-').toLowerCase()};adSlotTargets.ptype = adParams.ptype;adSlotTargets.ch = adParams.ch;adSlotTargets.aid = "2794";adSlotTargets.ctype = "article";adSlotTargets.sch = adParams.sch;if (adParams.ptype === "channel" && adParams.zone !== "homepage") {adParams.zone += "/main";adSlotTargets.ptype = "channel";adSlotTargets.ctype = "main";};var TIA_CONFIG = {setGlobalTargeting: adSlotTargets,sitename: "extracrispy",zone: adParams.zone,realvu: true};window.time_dfp = window.time_dfp || [];window.time_dfp.push(function() {window.time_dfp.init(TIA_CONFIG);});</script><script type="text/javascript">__reach_config = {pid: '5734de2b736b79b1e9001a74',title: 'The Best Brunch in Berlin Is from Tel Aviv',url: 'http://www.extracrispy.com/culture/2794/the-best-brunch-in-berlin-is-from-tel-aviv',date: '2017-05-17',authors: ['Giulia Pines'],channels: ['Culture'],tags: "Travel,Germany,Spring Break(fast)".split(","),ignore_errors: false};(function(){var s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);})();</script><script type="text/javascript">var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.uid = 63293;// ACCOUNT NUMBER_sf_async_config.domain = extracrispy.com;// DOMAIN_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;/** CONFIGURATION END **/var _sf_startpt = (new Date()).getTime();</script><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1545947199043709');fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=1545947199043709&ev=PageView&noscript=1"/></noscript><!-- Time Inc - Segment --><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";analytics.load("YYHbYKtAgp7bXHASvGPebuFmlNI0Z2ME");window.segment = {"contentAuthorName":"Giulia Pines","contentCmsCategory":"Culture","contentCmsId":"2794","contentCmsSubCategory":"travel|germany|spring break(fast)","contentCmsTerms":["Culture","travel","germany","spring break(fast)"],"contentCmsTags":null,"contentContributorName":null,"contentFeaturedImage":"https://timedotcom.files.wordpress.com/2017/05/gettyimages-603747405.jpg?quality=85","contentHeadline":"The Best Brunch in Berlin Is from Tel Aviv","contentModifiedDate":"2017-05-17T13:00:36Z","contentPublishedDate":"2017-05-17T13:00:36Z","contentShownOnPlatform":"own","contentType":"article","path":"/culture/2794/the-best-brunch-in-berlin-is-from-tel-aviv","referrer":null,"search":null,"timeIncApplication":"wordpress","timeIncBrand":"extracrispy.com","title":"The Best Brunch in Berlin Is from Tel Aviv","url":"http://www.extracrispy.com/culture/2794/the-best-brunch-in-berlin-is-from-tel-aviv"};window.analytics.page(window.segment);}}();</script></head><body class="bg-food" style="background-image: url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-left-2.jpg'), url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-right-3.jpg')"><script type="text/javascript">var siteDisplayFormat = "mobile";window.viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);if (window.viewportWidth > 840)  {siteDisplayFormat = "desktop";}var utag_data = {channel: "extracrispy",page_name: "The Best Brunch in Berlin Is from Tel Aviv".replace(/&[\S]{0,7};/ig, ""),site_display_format: siteDisplayFormat,template_type: "article",site_section1: "Culture",};utag_data.site_section2 = "Travel";utag_data.content_id = "2794";utag_data.author_name = "Giulia Pines";utag_data.publish_date = "2017-05-17";</script><script type="text/javascript">(function(a,b,c,d){a='//tags.tiqcdn.com/utag/timeinc/extracrispy.com/prod/utag.js';b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);})();</script><header id="js-site-header" class="site-header"><div class="flex flex--no-wrap flex--stretch flex--middle container"><a class="site-header__logo" href="/"><img class="site-nav__logo" src="/images/site-logo.png" width="140" height="85" alt="Extra Crispy"></a><div class="responsive-spacer"></div><div class="responsive-nav-toggle js-dropdown"><span class="responsive-nav-toggle__text">Menu</span><i class="icon icon-dropdown dropdown-icon"></i><nav class="responsive-nav dropdown-popout"><div class="responsive-nav__arrow"></div><div class="responsive-nav__wrapper"><ul class="site-nav"><li class="site-nav__item"><a class="site-nav__link" href="/culture">Culture</a></li><li class="site-nav__item"><a class="site-nav__link" href="/drinks">Drinks</a></li><li class="site-nav__item"><a class="site-nav__link" href="/food">Food</a></li><li class="site-nav__item"><a class="site-nav__link" href="/video">Video</a></li><li class="site-nav__dropdown-toggle site-nav__item js-dropdown"><i class="icon icon-dropdown dropdown-icon"></i><ul class="site-nav__dropdown dropdown-popout"><div class="site-nav__dropdown-arrow"></div><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/recipes">Recipes</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/hacks">Hacks</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/booze">Booze</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/pancakes">Pancakes</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/the-a-m">The A.M.</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/coffee">Coffee</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/eggs">Eggs</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/butter">Butter</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/spring-breakfast">Spring Break(fast)</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/bacon">Bacon</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/how-to">How To</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/healthy">Healthy</a></li></ul></li></ul><ul class="site-social"><li class="site-social__item"><a class="site-social__newsletter" href="/newsletter" target="_blank">Newsletter Signup</a></li><li class="site-social__item"><a class="icon icon-facebook" href="https://www.facebook.com/extracrispy" title="Facebook" aria-label="Facebook" target="_blank"></a><a class="icon icon-twitter" href="https://www.twitter.com/extracrispy" title="Twitter" aria-label="Twitter" target="_blank"></a><a class="icon icon-instagram" href="https://www.instagram.com/extracrispy" title="Instagram" aria-label="Instagram" target="_blank"></a><a class="icon icon-pinterest" href="https://www.pinterest.com/itsextracrispy" title="Pinterest" aria-label="Pinterest" target="_blank"></a></li></ul></div></nav></div><form class="js-search site-search" action="\search" method="GET"><label for="search" class="u-off-screen">Search</label><input id="search" class="js-search-input site-search__input" type="text" name="q" placeholder="Search"><button class="js-search-toggle site-search__submit button icon icon-search" type="submit" title="Submit" aria-label="Submit"></button></form></div></header><main><article itemprop="mainEntityOfPage"><header class="article-header "><div class="article-header__hero-image " style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=1920&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F05%2Fgettyimages-603747405.jpg%3Fquality%3D85');"></div><div class="article-header__overlay"><div class="article-header__flex container"><div class="article-header__hero-credit">Photo by Felix Kaysar via Getty Images</div><div class="article-header__pinterest-wrapper"><a class="js-tealium-social-share pinterest-pin-it-button icon icon-pinterest"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2r5ErRz&amp;description=The%20Best%20Brunch%20in%20Berlin%20Is%20from%20Tel%20Aviv&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F05%2Fgettyimages-603747405.jpg%3Fquality%3D85"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"target="_blank"rel="nofollow"title="Share on Pinterest"aria-label="Share on Pinterest"></a></div><div class="article-header__hero-text"><h1 class="article-header__title brush-fill brush-fill--white" itemprop="headline">The Best Brunch in Berlin Is from Tel Aviv</h1><p class="article-header__subtitle brush-fill brush-fill--black">Benedict ushered in a whole new era of Berlin brunching</p></div></div></div></header><div class="container flex" id="js-sticky-ad-container"><section class="container__main flex-item"><div class="article-meta"><a class="article-meta__author" href="/author/giulia-pines">Giulia Pines</a> <time class="article-meta__date" datetime="2017-05-17" itemprop="datePublished">May 17, 2017</time><span content="May 17, 2017" itemprop="dateModified"></span><ul class="article-meta__categories"><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/culture">Culture</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/travel">Travel</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/germany">Germany</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/spring-breakfast">Spring Break(fast)</a></li></ul><ul class="article-meta__socials"><li class="article-meta__social"><a class="js-tealium-social-share icon icon-twitter"data-social="twitter"href="http://twitter.com/intent/tweet?text=The%20Best%20Brunch%20in%20Berlin%20Is%20from%20Tel%20Aviv&amp;via=extracrispy&amp;url=http%3A%2F%2Fextra.cr%2F2r623Wa"target="_blank" rel="nofollow"title="Share on Twitter" aria-label="Share on Twitter"></a></li><li class="article-meta__social"><a class="js-tealium-social-share icon icon-facebook"data-social="facebook"href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fextra.cr%2F2r5K9Tl"target="_blank" rel="nofollow"title="Share on Facebook" aria-label="Share on Facebook"></a></li><li class="article-meta__social"><a class="js-tealium-social-share icon icon-pinterest"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2r5ErRz&amp;description=The%20Best%20Brunch%20in%20Berlin%20Is%20from%20Tel%20Aviv&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F05%2Fgettyimages-603747405.jpg%3Fquality%3D85"target="_blank" rel="nofollow"title="Share on Pinterest" aria-label="Share on Pinterest"></a></li><li class="article-meta__social"><a class="icon icon-email"href="mailto:?subject=The%20Best%20Brunch%20in%20Berlin%20Is%20from%20Tel%20Aviv&amp;body=http://www.extracrispy.com/culture/2794/the-best-brunch-in-berlin-is-from-tel-aviv?xid=emailshare"target="_blank" rel="nofollow"title="Share via Email" aria-label="Share via Email"></a></li></ul></div><div class="article-body" itemprop="articleBody"><p>It took eight years for Berliners to get <a href="http://www.extracrispy.com/brunch" rel="noopener noreferrer" target="_blank">brunch</a> right, and even then, they needed a little help from Israel. Bear with me here: I’m a Jew, so I’m preternaturally inclined to feel proud of other Jews who make it big in a city that previously decided it would be better off without them. Worse still, I’m a New Yorker who moved to Berlin in 2008, which means I’m practically destined by the gods to complain my way through a thousand mediocre breakfasts before finally, begrudgingly admitting to have settled on the right one. But if there is a right one in Berlin, it’s being served by Tel Aviv transplants at <a href="https://www.lonelyplanet.com/germany/berlin/restaurants/benedict/a/poi-eat/1540012/359364" rel="noopener noreferrer" target="_blank">Benedict</a>, and the wait has been well worth it.</p><p>Not too long ago, brunch in Berlin, at least for me, meant getting together a cadre of your brokest friends, arguing over which restaurant’s all-you-can-eat buffet was cheapest, then stuffing yourself with as many heaping platefuls as possible and pocketing a few crusty rolls for dinnertime to boot. Now-enlightened Berliners wax unromantic about banquet tables full of droopy arugula salads drenched in too much dressing, slightly slimy deli meats straight out of the supermarket package, crusty cheese slices, and<a href="http://www.extracrispy.com/eggs" rel="noopener noreferrer" target="_blank">&nbsp;eggs</a> hard-boiled into oblivion, their yolks more grey than golden yellow. Something had to change.</p><p>There were early rumblings of it in Berlin—places that acknowledged there had been a problem without completely solving it. <a href="http://www.cabslam.com/" rel="noopener noreferrer" target="_blank">California Breakfast Slam</a> appeared as early as 2011, but its elusive nature (it was a floating establishment) made it hard to pin down and even harder to become a regular. <a href="http://www.nalu-diner.de/" rel="noopener noreferrer" target="_blank">Nalu Diner</a> made a valiant attempt, but its so-called “pancakes” were actually flat and floppy as crepes. <a href="https://tassenkuchen.com/" rel="noopener noreferrer" target="_blank">Tassenkuchen&nbsp;</a>earned points for cuteness (it’s name is the literal German translation of “cupcake”), but even mini Bodo French presses weren’t enough to make up for the fact that its pancakes were, indeed, cupcake-sized. <a href="http://www.stilinberlin.de/2015/03/brunch-in-berlin-papi-crunch.html" rel="noopener noreferrer" target="_blank">Papi Crunch</a>, the weekly brunch series at Parker Bowles, and <a href="http://www.houseofsmallwonder.de/" rel="noopener noreferrer" target="_blank">House of Small Wonder</a>, the Japanese-inspired Brooklyn transplant, came closer to the promised land, but something about them just didn’t leave me <em>verklempt</em>.</p><aside class="related-content"><ul class="related-content__list flex flex--no-wrap"><li class="related-content__item flex-item"><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></li><li class="related-content__item flex-item"><div class="related-content__title"><a href="/drinks/2091/the-east-german-coffee-crisis-resulted-in-a-really-gross-brew" >The East German Coffee Crisis Resulted in a Really Gross Brew</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/john-sherman">John Sherman</a></div><div class="related-content__channel">Posted in <a href="/drinks">Drinks</a></div></li><li class="related-content__item flex-item"><div class="related-content__title"><a href="/food/2011/the-best-bagels-in-berlin-are-the-only-bagels-in-berlin" >The Best Bagels in Berlin Are the Only Bagels in Berlin</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/hanson-ohaver">Hanson O&#39;Haver</a></div><div class="related-content__channel">Posted in <a href="/food">Food</a></div></li></ul></aside><p>Benedict opened just before Christmas 2016 on a somewhat unlikely stretch of the quiet, residential neighborhood of Wilmersdorf (though it happens to be my beloved ‘hood). The restaurant &nbsp;takes a concept that has spawned a mini-empire in Tel Aviv since 2006 and only improves upon it. Currently open until 11 p.m. and aiming for all-night service, it mixes classic American dishes with multi-plate breakfast combos like the English Breakfast (including beans and sausages) the Tzar’s Delight (eggs, smoked salmon, crepes and sour cream) and Korean-style, with flank steak and kimchi rice. <a href="http://www.extracrispy.com/food/2106/how-to-shake-up-your-shakshuka" rel="noopener noreferrer" target="_blank">Shakshuka</a>, that beloved Israeli tomato and egg stew, makes an appearance, as does Eisbein Stulle, a take on a classic Berlin open-faced sandwich with pulled pork and homemade sauerkraut. Their list of egg dishes is two pages long, and they offer six different kinds of pancakes, including fluffy, spongy banana pancakes, dusted with coconut flakes and drizzled with sweetened condensed milk.</p><div class="js-social-media-embed social-embed" data-embed-type="instagram" data-embed-id="BT1Ak1dhNPv"></div><p>Then there’s the airy, cheery atmosphere, in stark contrast to the the Berlin trend towards shabby, lumpy vintage couches and peeling wall paint. Benedict offers exactly the kind of place you’d want to spend your first few waking hours in. Benedict has done the city a real <em>mitzvah</em>. There’s its brightly colored interior and its glasses of tap water that appear unprompted along with the menu (whereas even asking for such a thing in much of Berlin would earn you a dirty look from your server). There’s seating of the smart, upright, wakey-wakey sort, as well as some deep, loungey sofas and loveseats for if you want to put on a pair of sunglasses and sink back into slumber while waiting for that first coffee to arrive. The morning rolls actually emit a telltale crackling sound when fetched from their basket – a most satisfying noise when you’re hungover, signaling sustenance is on the way. You can actually read the International New York Times and the NYT Magazine without feeling the need to hide it. Waiters are from everywhere, and they are extremely, un-Berlinisch-ly <em>nice</em>.</p><p>Sure, even Benedict isn’t perfect. For one thing, what’s the point of bringing over a breakfast place from Israel if you’re going to make your French toast with brioche and not challah? There’s no <a href="http://www.extracrispy.com/bloody-marys" rel="noopener noreferrer" target="_blank">bloody mary</a> on the cocktail list... yet. But take these as stumbling blocks on the road to immortality, mere hiccups in Benedict’s quest for true greatness. After all, what are a few well-meaning complaints among friends, especially when those friends have been deprived of truly great brunch food for far too long. Benedict is the best thing to ever happen to the Berlin brunch scene, and we have Tel Aviv to thank for that.&nbsp;</p></div></section><aside class="container__side flex-item" id="js-sticky-ad-siderail"><section class="most-popular brush-fill brush-fill--grey" id="js-sticky-ad-popular"><h2 class="most-popular__heading section-heading">Most Popular</h2><div class="flex js-ab-testing-container" data-ab-component="Most Popular" data-ab-type="Programmatic"><article class="post-preview post-preview--popular flex-item js-ab-testing"><a href="/culture/2726/the-extra-crispy-breakfestival-2017-is-coming-to-brooklyn"><div class="post-preview__image" style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F05%2Fbreakfestival-2017-scaled1.jpg%3Fquality%3D85');"><div class="post-preview__image-caption post-preview__image-caption--bottom-left post-preview__image-caption--popular"><span class="category-tag brush-stroke brush-stroke--black">Some Personal News</span></div></div><h3 class="post-preview__title post-preview__title--popular">The Extra Crispy BreakFestival 2017 Is Coming to Brooklyn</h3></a><div class="post-preview__meta"><a class="post-preview__author" href="/author/extra-crispy-staff">Extra Crispy Staff</a> </a><time class="post-preview__date"  datetime="2017-05-11">May 11, 2017</time></div></article><div class="post-preview post-preview--popular flex-item "><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div></div></section><div id="js-sticky-ad" class="ad ad--sticky" data-ad-type="stickyAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></aside></div></article><footer class="container flex"><section class="read-more container__main flex-item"><h2 class="read-more__heading brush-fill brush-fill--black">More to Read</h2><section class="container"><div class="flex flex--no-gutter js-ab-testing-container" data-ab-component="Read More" data-ab-type="Programmatic"><article class="post-preview post-preview--small flex-item  js-ab-testing"><a href="/culture/2794/the-best-brunch-in-berlin-is-from-tel-aviv"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F05%2Fgettyimages-603747405.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Travel</span></div></div><h2 class="post-preview__title post-preview__title--small">The Best Brunch in Berlin Is from Tel Aviv</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/giulia-pines">Giulia Pines</a><time class="post-preview__date"  datetime="2017-05-17">May 17, 2017</time></div></article><div class="post-preview post-preview--small flex-item "><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div><article class="post-preview post-preview--small flex-item  js-ab-testing"><a href="/culture/2807/mothers-day-is-all-about-breakfast"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F05%2Fmothers-day-breakfast.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Holidays</span></div></div><h2 class="post-preview__title post-preview__title--small">Mother&#039;s Day Is All About Breakfast</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/extra-crispy-staff">Extra Crispy Staff</a><time class="post-preview__date"  datetime="2017-05-12">May 12, 2017</time></div></article><article class="post-preview post-preview--small flex-item  js-ab-testing"><a href="/culture/2809/why-breakfast-reminds-us-of-our-mothers"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F05%2Fprovidence-doucet-154365.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Holidays</span></div></div><h2 class="post-preview__title post-preview__title--small">Why Breakfast Reminds Us of Our Mothers</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/jen-doll">Jen Doll</a><time class="post-preview__date"  datetime="2017-05-12">May 12, 2017</time></div></article></div></section></section><aside class="container__side flex-item"></aside></footer><div class="container"><div class="ad ad--wide" data-ad-type="wideAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div></main><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="container"><ul class="site-footer__links"><li class="site-footer__link"><a href="/the-team">The Extra Crispy Team</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=E">Privacy Policy</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=I#california">Your California Privacy Rights</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/privacy_terms_service.html">Terms of Service</a></li><li class="site-footer__link"><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices</a></li><li class="site-footer__link"><a href="http://www.extracrispy.com/culture/185/how-to-pitch-extra-crispy">Submissions</a></li><li class="site-footer__link"><a href="mailto:submissions@extracrispy.com">Contact Us</a></li><li class="site-footer__link"><a href="/newsletter" target="_blank">Newsletter Signup</a></li></ul>&copy; <script>document.write(new Date().getFullYear());</script> <span itemprop="copyrightHolder">Time Inc. All Rights Reserved. Extra Crispy is part of the Time Inc. Food Collection and the Time Inc. Lifestyle Network. EXTRA CRISPY is a registered trademark of Vertical Media Solutions Inc.</span></div></footer><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-82192357-1', 'auto');</script><script src="https://d1m8bioeteo0b4.cloudfront.net/prod/scripts.js?v=c6c4c22"></script><script type="text/javascript">var isMobile = (window.viewportWidth <= 840);var isHomepage = (adParams.zone === 'homepage');var isArticle = (adParams.ptype === 'content');var isChannel = (document.querySelector('.category-page__header.is-channel'));var nativeKey = '';if (isMobile && isHomepage) {nativeKey = 'umdZVVK1uCawa2LnPQBCdjdR';}else if (isMobile && isChannel) {nativeKey = 'rmQqE4LTVVe6UJ22B1aXPkvn';}else if (isMobile && isArticle) {nativeKey = 'VXBP7NbkExooBxWUkgQQbhRx';}else if (isMobile) {nativeKey = '6cd6m52qWM1H4epjzj2jV7zF';}else if (isHomepage) {nativeKey = '7nTq5Wsis2NSFNHNhMXMuybK';}else if (isArticle) {nativeKey = 'QSZdnZ3i6LqdJLjmNvEc9Aai';}else if (isChannel) {nativeKey = 'NXtFAbBwiMaY3id4uVBDXQgF';}else {nativeKey = 'yVqqdzh6ehxuQvKC6YbQn7cX';}adSlotTargets.strnativekey = nativeKey;</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script async type="text/javascript" src="https://tia.timeinc.net/timeinc/tia.min.js"></script><script async defer type="text/javascript" src="//platform.instagram.com/en_US/embeds.js"></script><script type='text/javascript'>var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.sections = 'Culture';_sf_async_config.authors = 'Giulia Pines';/** CONFIGURATION END **/(function(){function loadChartbeat() {window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e);}var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?loadChartbeat : function() {oldonload(); loadChartbeat();};})();</script></body></html>