<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><title>Starbucks Says This Boba Tea Shop Can&#39;t Serve Drinks To Go | Extra Crispy</title><meta name="description" content="The underlying intention of this kind of exclusivity clause is to prevent another coffee shop from opening up next door, not necessarily to prevent an Asian fusion restaurant from offering carryout bubble tea, a drink Starbucks doesn’t sell."><meta name="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="news_keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@extracrispy"><meta name="p:domain_verify" content="014366745e9b889c962b312f25007c9c"/><meta property="fb:pages" content="875710779209860"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Extra Crispy"><meta property="og:type" content="article"><meta property="og:title" content="Starbucks Says This Boba Shop Can&#39;t Serve Drinks To Go"><meta property="og:description" content="The story behind the to-go cup battle in Elk Grove, California"><meta property="og:image" content="https://timedotcom.files.wordpress.com/2018/02/sbux-boba.jpg?quality=85"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="614"><meta name="author" content="Mike Pomranz"><meta property="article:author" content="Mike Pomranz"><meta property="article:publisher" content="https://www.facebook.com/extracrispy"><meta property="article:published_time" content="2018-02-05"><meta property="article:section" content="Drinks"><meta property="article:tag" content="News"><meta property="og:url" content="http://www.extracrispy.com/drinks/4862/starbucks-says-this-boba-tea-shop-cant-serve-drinks-to-go"><link rel="canonical" href="http://www.extracrispy.com/drinks/4862/starbucks-says-this-boba-tea-shop-cant-serve-drinks-to-go"><link rel="amphtml" href="http://amp.timeinc.net/extracrispy/drinks/4862/starbucks-says-this-boba-tea-shop-cant-serve-drinks-to-go?source=dam"><link rel="stylesheet" href="https://d1m8bioeteo0b4.cloudfront.net/prod/styles.css?v=c412cba"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Fugaz+One"><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-57x57.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-114x114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-72x72.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-144x144.png"><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-60x60.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-120x120.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/https://d1m8bioeteo0b4.cloudfront.netapple-touch-icon-76x76.png"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-128.png" sizes="128x128"><meta name="application-name" content="Extra Crispy"><meta name="msapplication-TileColor" content="#FFE240"><meta name="msapplication-TileImage" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-144x144.png"><meta name="msapplication-square70x70logo" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-70x70.png"><meta itemprop="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta itemprop="description" content="The underlying intention of this kind of exclusivity clause is to prevent another coffee shop from opening up next door, not necessarily to prevent an Asian fusion restaurant from offering carryout bubble tea, a drink Starbucks doesn’t sell."><meta itemprop="url" content="http://www.extracrispy.com/drinks/4862/starbucks-says-this-boba-tea-shop-cant-serve-drinks-to-go"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.extracrispy.com/images/site-logo.png"></span><meta itemprop="name" content="Extra Crispy"><meta itemprop="url" content="http://www.extracrispy.com"></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://timedotcom.files.wordpress.com/2018/02/sbux-boba.jpg?quality=85"><meta itemprop="height" content="100%"><meta itemprop="width" content="100%"></span><meta itemprop="author" content="Mike Pomranz"><script>var adSlotTargets = {};var adParams = {"ptype" : "content","zone" : "Drinks".replace(/\(|\)/g, '').replace(/\s+/g, '-').toLowerCase(),"ch" : "Drinks".replace(/\(|\)/g, '').replace(/\s+/g, '-').toLowerCase(),"sch" : "News".replace(/\(|\)/g, '').replace(/, /g, ',').replace(/\s+/g, '-').toLowerCase().split(',')};adSlotTargets.ptype = adParams.ptype;adSlotTargets.ch = adParams.ch;adSlotTargets.aid = "4862";adSlotTargets.ctype = "article";if (adSlotTargets.ctype === "video" || adSlotTargets.ctype === "gallery") {adSlotTargets.etype = adSlotTargets.ctype;}adSlotTargets.sch = adParams.sch;if (adParams.ptype === "channel" && adParams.zone !== "homepage") {adParams.zone += "/main";adSlotTargets.ptype = "channel";adSlotTargets.ctype = "main";};var TIA_CONFIG = {setGlobalTargeting: adSlotTargets,sitename: "extracrispy",zone: adParams.zone,realvu: true};window.time_dfp = window.time_dfp || [];window.time_dfp.push(function() {window.time_dfp.init(TIA_CONFIG);});</script><script type="text/javascript">var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.uid = 63293;// ACCOUNT NUMBER_sf_async_config.domain = extracrispy.com;// DOMAIN_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;/** CONFIGURATION END **/var _sf_startpt = (new Date()).getTime();</script><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1545947199043709');fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=1545947199043709&ev=PageView&noscript=1"/></noscript><!-- Time Inc - Segment --><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";analytics.load("YYHbYKtAgp7bXHASvGPebuFmlNI0Z2ME");window.segment = {"contentAuthorName":"Mike Pomranz","contentCmsCategory":"Drinks","contentCmsId":"4862","contentCmsSubCategory":"news","contentCmsTerms":["Drinks","news"],"contentCmsTags":null,"contentContributorName":null,"contentFeaturedImage":"https://timedotcom.files.wordpress.com/2018/02/sbux-boba.jpg?quality=85","contentHeadline":"Starbucks Says This Boba Tea Shop Can't Serve Drinks To Go","contentModifiedDate":"2018-02-05T16:16:35Z","contentPublishedDate":"2018-02-05T16:16:35Z","contentSearchTerm":null,"contentShownOnPlatform":"own","contentType":"article","numberofSearchResult":null,"path":"/drinks/4862/starbucks-says-this-boba-tea-shop-cant-serve-drinks-to-go","search":null,"timeIncApplication":"wordpress","timeIncBrand":"extracrispy.com","title":"Starbucks Says This Boba Tea Shop Can't Serve Drinks To Go","url":"http://www.extracrispy.com/drinks/4862/starbucks-says-this-boba-tea-shop-cant-serve-drinks-to-go"};window.analytics.page(window.segment);}}();</script><script type="text/javascript">window['moatHeaderInitTime'] = new Date().getTime();var appendContainer = document.getElementsByTagName('head')[0] || document.getElementsByTagName('script')[0] || document.body;if (appendContainer) {var dataScript = document.createElement('script');dataScript.type = 'text/javascript';dataScript.src = 'https://sejs.moatads.com/timeincdfpprebidheader635325284244/data.js';appendContainer.appendChild(dataScript);var headerScript = document.createElement('script');headerScript.type = 'text/javascript';headerScript.src = 'https://z.moatads.com/timeincdfpprebidheader635325284244/moatheader.js';appendContainer.appendChild(headerScript);}</script></head><body class="bg-food" style="background-image: url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-left-1.jpg'), url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-right-2.jpg')"><header id="js-site-header" class="site-header"><div class="flex flex--no-wrap flex--stretch flex--middle container"><a class="site-header__logo" href="/"><img class="site-nav__logo" src="/images/site-logo.png" width="140" height="85" alt="Extra Crispy"></a><div class="responsive-spacer"></div><div class="responsive-nav-toggle js-dropdown"><span class="responsive-nav-toggle__text">Menu</span><i class="icon icon-dropdown dropdown-icon"></i><nav class="responsive-nav dropdown-popout"><div class="responsive-nav__arrow"></div><div class="responsive-nav__wrapper"><ul class="site-nav"><li class="site-nav__item"><a class="site-nav__link" href="/culture">Culture</a></li><li class="site-nav__item"><a class="site-nav__link" href="/drinks">Drinks</a></li><li class="site-nav__item"><a class="site-nav__link" href="/food">Food</a></li><li class="site-nav__item"><a class="site-nav__link" href="/video">Video</a></li><li class="site-nav__dropdown-toggle site-nav__item js-dropdown"><i class="icon icon-dropdown dropdown-icon"></i><ul class="site-nav__dropdown dropdown-popout"><div class="site-nav__dropdown-arrow"></div><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/recipes">Recipes</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/news">News</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/bacon">Bacon</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/travel">Travel</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/cheese">Cheese</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/butter">Butter</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/booze">Booze</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/coffee">Coffee</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/eggs">Eggs</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/rankings">Rankings</a></li></ul></li></ul><ul class="site-social"><li class="site-social__item"><a class="site-social__newsletter" href="/newsletter" target="_blank">Newsletter Signup</a></li><li class="site-social__item"><a class="icon icon-facebook" href="https://www.facebook.com/extracrispy" title="Facebook" aria-label="Facebook" target="_blank"></a><a class="icon icon-twitter" href="https://www.twitter.com/extracrispy" title="Twitter" aria-label="Twitter" target="_blank"></a><a class="icon icon-instagram" href="https://www.instagram.com/extracrispy" title="Instagram" aria-label="Instagram" target="_blank"></a><a class="icon icon-pinterest" href="https://www.pinterest.com/itsextracrispy" title="Pinterest" aria-label="Pinterest" target="_blank"></a></li></ul></div></nav></div><form class="js-search site-search" action="\search" method="GET"><label for="search" class="u-off-screen">Search</label><input id="search" class="js-search-input site-search__input" type="text" name="q" placeholder="Search"><button class="js-search-toggle site-search__submit button icon icon-search" type="submit" title="Submit" aria-label="Submit"></button></form></div></header><main><article itemprop="mainEntityOfPage"><header class="article-header "><div class="article-header__hero-image " style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=1920&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2018%2F02%2Fsbux-boba.jpg%3Fquality%3D85');"></div><div class="article-header__overlay"><div class="article-header__flex container"><div class="article-header__hero-credit">photos by Brand X Pictures and Zhang Peng via getty images  </div><div class="article-header__pinterest-wrapper"><a class="pinterest-pin-it-button icon icon-pinterest"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2FLmP3U&amp;description=Starbucks%20Says%20This%20Boba%20Shop%20Can&#39;t%20Serve%20Drinks%20To%20Go&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2018%2F02%2Fsbux-boba.jpg%3Fquality%3D85"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"target="_blank"rel="nofollow"title="Share on Pinterest"aria-label="Share on Pinterest"></a></div><div class="article-header__hero-text"><h1 class="article-header__title brush-fill brush-fill--white" itemprop="headline">Starbucks Says This Boba Shop Can&#039;t Serve Drinks To Go</h1><p class="article-header__subtitle brush-fill brush-fill--black">The story behind the to-go cup battle in Elk Grove, California</p></div></div></div></header><div class="container flex" id="js-sticky-ad-container"><section class="container__main flex-item"><div class="article-meta"><a class="article-meta__author" href="/author/mike-pomranz">Mike Pomranz</a> <time class="article-meta__date" datetime="2018-02-05" itemprop="datePublished">February 05, 2018</time><span content="February 05, 2018" itemprop="dateModified"></span><ul class="article-meta__categories"><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/drinks">Drinks</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/news">News</a></li></ul><ul class="article-meta__socials"><li class="article-meta__social"><a class="icon icon-twitter"data-social="twitter"href="http://twitter.com/intent/tweet?text=Starbucks%20Says%20This%20Boba%20Tea%20Shop%20Can&#39;t%20Serve%20Drinks%20To%20Go&amp;via=extracrispy&amp;url=http%3A%2F%2Fextra.cr%2F2FMRMV4"target="_blank" rel="nofollow"title="Share on Twitter" aria-label="Share on Twitter"></a></li><li class="article-meta__social"><a class="icon icon-facebook"data-social="facebook"href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fextra.cr%2F2FNQeKS"target="_blank" rel="nofollow"title="Share on Facebook" aria-label="Share on Facebook"></a></li><li class="article-meta__social"><a class="icon icon-pinterest"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2FLmP3U&amp;description=Starbucks%20Says%20This%20Boba%20Tea%20Shop%20Can&#39;t%20Serve%20Drinks%20To%20Go&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2018%2F02%2Fsbux-boba.jpg%3Fquality%3D85"target="_blank" rel="nofollow"title="Share on Pinterest" aria-label="Share on Pinterest"></a></li><li class="article-meta__social"><a class="icon icon-email"href="mailto:?subject=Starbucks%20Says%20This%20Boba%20Shop%20Cant%20Serve%20Drinks%20To%20Go&amp;body=http://www.extracrispy.com/drinks/4862/starbucks-says-this-boba-tea-shop-cant-serve-drinks-to-go?xid=emailshare"target="_blank" rel="nofollow"title="Share via Email" aria-label="Share via Email"></a></li></ul></div><div class="article-body" itemprop="articleBody"><p>Starbucks became a global powerhouse by taking the idea of the neighborhood coffeehouse and putting it in pretty much every neighborhood on the planet. But as the Elk Grove, California’s <a href="https://www.yelp.com/biz/nubo-and-moo-moo-sacramento-2" rel="noopener noreferrer" target="_blank">Nubo and Moo Moo</a> recently found out, the world’s largest coffee chain doesn’t always act so neighborly. Starbucks lawyers recently told the Asian fusion eatery to put the kibosh on its to-go boba teas because the tapioca ball-laden drinks were encroaching on the the company's biz.</p><p>To be fair, Starbucks does have what sounds like legitimate legal standing. The two stores share space in the same Calvine Crossings shopping center, and to protect its interests, the Starbucks location has a clause in its lease stipulating that it will be the only business allowed to sell coffee, tea, and other drinks in to-go cups. Still, the underlying intention of this kind of exclusivity clause is to prevent another coffee shop from opening up next door, not necessarily to prevent an Asian fusion restaurant from offering carryout bubble tea—a drink Starbucks doesn’t sell—and Nubo and Moo Moo’s owner Andy Ha thinks Starbucks went a bit too far.</p><aside class="related-content"><ul class="related-content__list flex flex--no-wrap"><li class="related-content__item flex-item"><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></li><li class="related-content__item flex-item"><div class="related-content__title"><a href="/drinks/4860/starbucks-credit-card-is-a-new-way-to-go-into-debt" >Starbucks&rsquo; Credit Card Is a New Way to Go Into Debt</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/tim-nelson">Tim Nelson</a></div><div class="related-content__channel">Posted in <a href="/drinks">Drinks</a></div></li><li class="related-content__item flex-item"><div class="related-content__title"><a href="/culture/4754/the-starbucks-logo-is-actually-asymmetrical-just-as-its-designers-intended" >The Starbucks Logo Is Actually Asymmetrical, Just as Its Designers Intended</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/mike-pomranz">Mike Pomranz</a></div><div class="related-content__channel">Posted in <a href="/culture">Culture</a></div></li></ul></aside><p>“The lawyer called us and said that any tea or tea-based drink you can't take to-go,” he <a href="http://www.abc10.com/article/news/local/elk-grove/local-restaurant-cant-use-to-go-cups-because-of-starbucks-exclusive-clause-owner-says/103-513447797" rel="noopener noreferrer" target="_blank">told the local news station ABC10</a>. “We're the little mom and pop shop, we don't have the big lawyer to represent us.” Ever since Starbucks intervened, Ha says he’s seen a 40 percent drop in business. “People often come in here and then when we tell them you can't take a tea-based drink to go they get angry and just walk out,” he was quoted as saying.</p><p>For its part, Starbucks essentially told ABC10 that business is business. “Starbucks has been a proud member of Calvine Crossing at our 8240 Calvine Road location for more than fifteen years,” a spokesperson told the station via email. “As with all of our locations, we continually work with our landlords to determine what makes the most sense for our stores, as is the case here.”</p><div class="article-newsletter"><div class="article-newsletter__content flex"><div class="article-newsletter__form flex-item"><h3>Want More?</h3><h5>Our twice-a-week newsletter brings the <br /> best of Extra Crispy straight to you.</h5><form action="//extracrispy.us13.list-manage.com/subscribe/post?u=706ebcca1e8406049aea91905&id=105266e691" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input class="newsletter__field required" placeholder="Email" type="email" value="" name="EMAIL" id="mce-EMAIL"><input class="newsletter__field required" placeholder="Zip" type="text" value="" name="MMERGE1" id="mce-MMERGE1"><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_706ebcca1e8406049aea91905_105266e691" tabindex="-1" value=""></div><input class="newsletter__submit" type="submit" value="submit" name="subscribe"></form></div><div class="article-newsletter__image flex-item" itemprop="image"></div></div></div><p>However, the “its only business” approach can sometimes be bad for business, and once Nubo and Moo Moo’s story started to spread, the local community took to the Starbuck location’s Yelp page to voice their discontent. Dozens of one-star reviews have sunk the store's rating with most people lodging the same basic complaint. “Nubo's tea drinks have nothing in common with Starbucks offerings other than they're served in a cup,” wrote one unhappy reviewer.</p><p>Ha voiced a similar sentiment. “If people want Starbucks, they go to Starbucks,” he said. “If they want Moo Moo, they go to Moo Moo.”</p></div></section><aside class="container__side flex-item" id="js-sticky-ad-siderail"><section class="most-popular brush-fill brush-fill--grey" id="js-sticky-ad-popular"><h2 class="most-popular__heading section-heading">Most Popular</h2><div class="flex"><article class="post-preview post-preview--popular flex-item"><a href="/video/4857/great-american-baking-show-winner-vallery-lomas-mille-feuille"><div class="post-preview__image" style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2018%2F02%2Fvallery-lomas-hero.jpg%3Fquality%3D85');"><div class="post-preview__image-caption post-preview__image-caption--bottom-left post-preview__image-caption--popular"><span class="category-tag brush-stroke brush-stroke--black">Pastries</span></div></div><h3 class="post-preview__title post-preview__title--popular">&lsquo;Great American Baking Show&rsquo; Champ Vallery Lomas&rsquo; Winning Dish You Didn&#039;t Get to See <i class="post-preview__video-icon icon icon-video"></i></h3></a><div class="post-preview__meta"><a class="post-preview__author" href="/author/kat-kinsman">Kat Kinsman</a> </a><time class="post-preview__date"  datetime="2018-02-05">February 05, 2018</time></div></article><div class="post-preview post-preview--popular flex-item "><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div></div></section><div id="js-sticky-ad" class="ad ad--sticky" data-ad-type="stickyAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></aside></div></article><footer class="container flex"><section class="read-more container__main flex-item"><h2 class="read-more__heading brush-fill brush-fill--black">More to Read</h2><section class="container"><div class="flex flex--no-gutter"><article class="post-preview post-preview--small flex-item "><a href="/food/4858/eggs-accidentally-delivered-to-norway-olympic-team"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2018%2F02%2Fnorway-olympics-egg-delivery.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Sports</span></div></div><h2 class="post-preview__title post-preview__title--small">15,000 Eggs Accidentally Delivered to Norway&rsquo;s Olympic Team</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/rebecca-firkser">Rebecca Firkser</a><time class="post-preview__date"  datetime="2018-02-05">February 05, 2018</time></div></article><div class="post-preview post-preview--small flex-item "><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div><article class="post-preview post-preview--small flex-item "><a href="/drinks/4860/starbucks-credit-card-is-a-new-way-to-go-into-debt"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2018%2F02%2Fscreen-shot-2018-02-05-at-9-40-57-am.png')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">News</span></div></div><h2 class="post-preview__title post-preview__title--small">Starbucks&rsquo; Credit Card Is a New Way to Go Into Debt</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/tim-nelson">Tim Nelson</a><time class="post-preview__date"  datetime="2018-02-05">February 05, 2018</time></div></article><article class="post-preview post-preview--small flex-item "><a href="/drinks/4850/ros-vodka-made-with-actual-ros-has-just-hit-stores"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2018%2F02%2Frose-vodka.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Booze</span></div></div><h2 class="post-preview__title post-preview__title--small">Ros&eacute; Vodka Made with Actual Ros&eacute; Has Just Hit Stores</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/mike-pomranz">Mike Pomranz</a><time class="post-preview__date"  datetime="2018-02-02">February 02, 2018</time></div></article></div></section></section><aside class="container__side flex-item"></aside></footer><div class="container"><div class="ad ad--wide" data-ad-type="wideAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div></main><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="container"><ul class="site-footer__links"><li class="site-footer__link"><a href="/the-team">The Extra Crispy Team</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=E">Privacy Policy</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=I#california">Your California Privacy Rights</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/privacy_terms_service.html">Terms of Service</a></li><li class="site-footer__link"><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices</a></li><li class="site-footer__link"><a href="http://www.extracrispy.com/culture/185/how-to-pitch-extra-crispy">Submissions</a></li><li class="site-footer__link"><a href="mailto:submissions@extracrispy.com">Contact Us</a></li><li class="site-footer__link"><a href="/newsletter" target="_blank">Newsletter Signup</a></li><li class="site-footer__link"><a href="/advertise-with-us" target="_blank">Advertise With Us</a></li></ul>&copy; <script>document.write(new Date().getFullYear());</script> <span itemprop="copyrightHolder">Time Inc. All Rights Reserved. Extra Crispy is part of the Time Inc. Food Collection and the Time Inc. Lifestyle Network. EXTRA CRISPY is a registered trademark of Vertical Media Solutions Inc.</span></div></footer><script src="https://d1m8bioeteo0b4.cloudfront.net/prod/scripts.js?v=c412cba"></script><script type="text/javascript">var isMobile = (window.viewportWidth <= 840);var isHomepage = (adParams.zone === 'homepage');var isArticle = (adParams.ptype === 'content');var isChannel = (document.querySelector('.category-page__header.is-channel'));var nativeKey = '';if (isMobile && isHomepage) {nativeKey = 'umdZVVK1uCawa2LnPQBCdjdR';}else if (isMobile && isChannel) {nativeKey = 'rmQqE4LTVVe6UJ22B1aXPkvn';}else if (isMobile && isArticle) {nativeKey = 'VXBP7NbkExooBxWUkgQQbhRx';}else if (isMobile) {nativeKey = '6cd6m52qWM1H4epjzj2jV7zF';}else if (isHomepage) {nativeKey = '7nTq5Wsis2NSFNHNhMXMuybK';}else if (isArticle) {nativeKey = 'QSZdnZ3i6LqdJLjmNvEc9Aai';}else if (isChannel) {nativeKey = 'NXtFAbBwiMaY3id4uVBDXQgF';}else {nativeKey = 'yVqqdzh6ehxuQvKC6YbQn7cX';}adSlotTargets.strnativekey = nativeKey;</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script async type="text/javascript" src="https://tia.timeinc.net/timeinc/tia.min.js"></script><script type='text/javascript'>var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.sections = 'Drinks';_sf_async_config.authors = 'Mike Pomranz';/** CONFIGURATION END **/(function(){function loadChartbeat() {window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e);}var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?loadChartbeat : function() {oldonload(); loadChartbeat();};})();</script></body></html>