<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><title>How to Store Eggs Safely | Extra Crispy</title><meta name="description" content="Fannie Merritt Farmer offered up a lot of advice about eggs. In various editions of her bestselling Boston Cooking School Cook Book, first published in ..."><meta name="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="news_keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@extracrispy"><meta name="p:domain_verify" content="014366745e9b889c962b312f25007c9c"/><meta property="fb:pages" content="875710779209860"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Extra Crispy"><meta property="og:type" content="article"><meta property="og:title" content="How to Store Eggs Safely"><meta property="og:description" content="Fannie Merritt Farmer offered up a lot of advice about eggs. In various editions of her bestselling Boston Cooking School Cook Book, first published in ..."><meta property="og:image" content="https://timedotcom.files.wordpress.com/2017/01/bad-eggs-hero.jpg?quality=85"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="614"><meta name="author" content="Kat Kinsman"><meta property="article:author" content="Kat Kinsman"><meta property="article:publisher" content="https://www.facebook.com/extracrispy"><meta property="article:published_time" content="2017-01-27"><meta property="article:section" content="Food"><meta property="article:tag" content="Eggs"><meta property="article:tag" content="Safety"><meta property="og:url" content="http://www.extracrispy.com/food/2019/how-to-store-eggs-safely"><link rel="canonical" href="http://www.extracrispy.com/food/2019/how-to-store-eggs-safely"><link rel="amphtml" href="http://amp.timeinc.net/extracrispy/food/2019/how-to-store-eggs-safely?source=dam"><link rel="stylesheet" href="https://d1m8bioeteo0b4.cloudfront.net/prod/styles.css?v=e0f56ef"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Fugaz+One"><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-57x57.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-114x114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-72x72.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-144x144.png"><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-60x60.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-120x120.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/https://d1m8bioeteo0b4.cloudfront.netapple-touch-icon-76x76.png"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-128.png" sizes="128x128"><meta name="application-name" content="Extra Crispy"><meta name="msapplication-TileColor" content="#FFE240"><meta name="msapplication-TileImage" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-144x144.png"><meta name="msapplication-square70x70logo" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-70x70.png"><meta itemprop="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta itemprop="description" content="Fannie Merritt Farmer offered up a lot of advice about eggs. In various editions of her bestselling Boston Cooking School Cook Book, first published in ..."><meta itemprop="url" content="http://www.extracrispy.com/food/2019/how-to-store-eggs-safely"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.extracrispy.com/images/site-logo.png"></span><meta itemprop="name" content="Extra Crispy"><meta itemprop="url" content="http://www.extracrispy.com"></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://timedotcom.files.wordpress.com/2017/01/bad-eggs-hero.jpg?quality=85"><meta itemprop="height" content="100%"><meta itemprop="width" content="100%"></span><meta itemprop="author" content="Kat Kinsman"><script>var TGX_SITE_CONFIG = {'gpt_sync_mode': 'async', 'refresh_oop_slot' : true};</script><script type="text/javascript" src="https://tia.timeinc.net/timeinc/tia_tgx.min.js"></script><script>var adConfig = new TiiAdConfig("extracrispy");adConfig.setdisableInitLoad(true);var adFactory = new TiiAdFactory(adConfig);var adParams = {"ptype" : "content","zone" : "Food".replace(/\s+/g, '-').toLowerCase(),"ch" : "Food".replace(/\s+/g, '-').toLowerCase(),"sch" : "Eggs,Safety".replace(/\s+/g, '-').toLowerCase().replace(/,-/g, ',')};if(adParams.ptype === "main" && adParams.zone !== "homepage") adParams.zone += "/main";adFactory.setZone(adParams.zone);adFactory.setParam('ptype', adParams.ptype);adFactory.setParam('ch', adParams.ch);adFactory.setParam('ctype','article');adFactory.setParam('sch', adParams.sch);adFactory.setArticleId('2019');adFactory.setContentPage();</script><script type="text/javascript">__reach_config = {pid: '5734de2b736b79b1e9001a74',title: 'How to Store Eggs Safely',url: 'http://www.extracrispy.com/food/2019/how-to-store-eggs-safely',date: '2017-01-27',authors: ['Kat Kinsman'],channels: ['Food'],tags: "Eggs,Safety".split(","),ignore_errors: false};(function(){var s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);})();</script><script type="text/javascript">var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.uid = 63293;// ACCOUNT NUMBER_sf_async_config.domain = extracrispy.com;// DOMAIN_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;/** CONFIGURATION END **/var _sf_startpt = (new Date()).getTime();</script><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1545947199043709');fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=1545947199043709&ev=PageView&noscript=1"/></noscript></head><body class="bg-food" style="background-image: url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-left-3.jpg'), url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-right-1.jpg')"><script type="text/javascript">var siteDisplayFormat = "mobile";window.viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);if (window.viewportWidth > 840)  {siteDisplayFormat = "desktop";}var utag_data = {channel: "extracrispy",page_name: "How to Store Eggs Safely".replace(/&[\S]{0,7};/ig, ""),site_display_format: siteDisplayFormat,template_type: "article",site_section1: "Food",};utag_data.site_section2 = "Eggs";utag_data.content_id = "2019";utag_data.author_name = "Kat Kinsman";utag_data.publish_date = "2017-01-27";</script><script type="text/javascript">(function(a,b,c,d){a='//tags.tiqcdn.com/utag/timeinc/extracrispy.com/prod/utag.js';b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);})();</script><header id="js-site-header" class="site-header"><div class="flex flex--no-wrap flex--stretch flex--middle container"><a class="site-header__logo" href="/"><img class="site-nav__logo" src="/images/site-logo.png" width="140" height="85" alt="Extra Crispy"></a><div class="responsive-spacer"></div><div class="responsive-nav-toggle js-dropdown"><span class="responsive-nav-toggle__text">Menu</span><i class="icon icon-dropdown dropdown-icon"></i><nav class="responsive-nav dropdown-popout"><div class="responsive-nav__arrow"></div><div class="responsive-nav__wrapper"><ul class="site-nav"><li class="site-nav__item"><a class="site-nav__link" href="/culture">Culture</a></li><li class="site-nav__item"><a class="site-nav__link" href="/drinks">Drinks</a></li><li class="site-nav__item"><a class="site-nav__link" href="/food">Food</a></li><li class="site-nav__item"><a class="site-nav__link" href="/video">Video</a></li><li class="site-nav__dropdown-toggle site-nav__item js-dropdown"><i class="icon icon-dropdown dropdown-icon"></i><ul class="site-nav__dropdown dropdown-popout"><div class="site-nav__dropdown-arrow"></div><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/newish-you">Newish You</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/recipes">Recipes</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/hacks">Hacks</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/booze">Booze</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/coffee">Coffee</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/eggs">Eggs</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/bacon">Bacon</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/how-to">How To</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/healthy">Healthy</a></li></ul></li></ul><ul class="site-social"><li class="site-social__item"><a class="site-social__newsletter" href="/newsletter" target="_blank">Newsletter Signup</a></li><li class="site-social__item"><a class="icon icon-facebook" href="https://www.facebook.com/extracrispy" title="Facebook" aria-label="Facebook" target="_blank"></a><a class="icon icon-twitter" href="https://www.twitter.com/extracrispy" title="Twitter" aria-label="Twitter" target="_blank"></a><a class="icon icon-instagram" href="https://www.instagram.com/extracrispy" title="Instagram" aria-label="Instagram" target="_blank"></a><a class="icon icon-pinterest" href="https://www.pinterest.com/itsextracrispy" title="Pinterest" aria-label="Pinterest" target="_blank"></a></li></ul></div></nav></div><form class="js-search site-search" action="\search" method="GET"><label for="search" class="u-off-screen">Search</label><input id="search" class="js-search-input site-search__input" type="text" name="q" placeholder="Search"><button class="js-search-toggle site-search__submit button icon icon-search" type="submit" title="Submit" aria-label="Submit"></button></form></div></header><main><article itemprop="mainEntityOfPage"><header class="article-header "><div class="article-header__hero-image " style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=1920&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F01%2Fbad-eggs-hero.jpg%3Fquality%3D85');"></div><div class="article-header__overlay"><div class="article-header__flex container"><div class="article-header__hero-credit">Photo by photoggin via Getty Images</div><div class="article-header__pinterest-wrapper"><a class="js-tealium-social-share pinterest-pin-it-button icon icon-pinterest"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2kCuYRu&amp;description=How%20to%20Store%20Eggs%20Safely&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F01%2Fbad-eggs-hero.jpg%3Fquality%3D85"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"target="_blank"rel="nofollow"title="Share on Pinterest"aria-label="Share on Pinterest"></a></div><div class="article-header__hero-text"><h1 class="article-header__title brush-fill brush-fill--white" itemprop="headline">How to Store Eggs Safely</h1><p class="article-header__subtitle brush-fill brush-fill--black">No bad eggs on our watch</p></div></div></div></header><div class="container flex" id="js-sticky-ad-container"><section class="container__main flex-item"><div class="article-meta"><a class="article-meta__author" href="/author/kat-kinsman">Kat Kinsman</a> <time class="article-meta__date" datetime="2017-01-27" itemprop="datePublished">January 27, 2017</time><span content="January 27, 2017" itemprop="dateModified"></span><ul class="article-meta__categories"><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/food">Food</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/eggs">Eggs</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/safety">Safety</a></li></ul><ul class="article-meta__socials"><li class="article-meta__social"><a class="js-tealium-social-share icon icon-twitter"data-social="twitter"href="http://twitter.com/intent/tweet?text=How%20to%20Store%20Eggs%20Safely&amp;via=extracrispy&amp;url=http%3A%2F%2Fextra.cr%2F2kCsend"target="_blank" rel="nofollow"title="Share on Twitter" aria-label="Share on Twitter"></a></li><li class="article-meta__social"><a class="js-tealium-social-share icon icon-facebook"data-social="facebook"href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fextra.cr%2F2kCp1Eq"target="_blank" rel="nofollow"title="Share on Facebook" aria-label="Share on Facebook"></a></li><li class="article-meta__social"><a class="js-tealium-social-share icon icon-pinterest"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2kCuYRu&amp;description=How%20to%20Store%20Eggs%20Safely&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F01%2Fbad-eggs-hero.jpg%3Fquality%3D85"target="_blank" rel="nofollow"title="Share on Pinterest" aria-label="Share on Pinterest"></a></li><li class="article-meta__social"><a class="icon icon-email"href="mailto:?subject=How%20to%20Store%20Eggs%20Safely&amp;body=http://www.extracrispy.com/food/2019/how-to-store-eggs-safely?xid=emailshare"target="_blank" rel="nofollow"title="Share via Email" aria-label="Share via Email"></a></li></ul></div><div class="article-body" itemprop="articleBody"><p>Fannie Merritt Farmer offered up a lot of <a href="http://www.extracrispy.com/eggs" target="_blank">advice about eggs</a>. In various editions of her bestselling <a href="http://www.bartleby.com/87/0007.html" target="_blank"><em>Boston Cooking School Cook Book</em></a>, first published in 1896, Merritt advised readers on the proper <a href="http://www.thekitchn.com/how-to-cook-an-egg-in-many-many-ways-cooking-guides-from-the-kitchn-211289" target="_blank">methods of preparing eggs</a> (<em>“Eggs cooked in boiling water are tough and horny, difficult of digestion, and should never be served.”</em>), as well as their value both nutritive (<em>“In order that the stomach may have enough to act upon, a certain amount of bulk must be furnished.”</em>), and monetary (<em>“Eggs, at even twenty-five cents per dozen, should not be freely used by the <a href="http://www.extracrispy.com/brokefast" target="_blank">strict economist</a>.”</em>).&nbsp;</p><p>She also also had some pre-freon and pasteurization notions about <a href="https://www.cdc.gov/features/salmonellaeggs/" target="_blank">storing eggs</a>, suggesting that they could be washed, packed in sawdust, small end down; kept in lime water; or from July to September, stored small end down in individual compartments in cold storage—like a household icebox—for up to six months. But the business of <a href="http://www.extracrispy.com/food/1025/buying-eggs-learn-these-terms-first" target="_blank">egg production</a> has expanded and evolved radically in the century-plus since, as has the need for <a href="http://www.extracrispy.com/safety" target="_blank">safety precautions</a>.&nbsp;</p><p>Though plenty of countries around the world still <a href="http://www.extracrispy.com/food/1331/this-is-why-eggs-are-refrigerated-in-the-us" target="_blank">don’t refrigerate their eggs</a>, in modern-day America, it’s the law. Per <a href="https://www.fsis.usda.gov/wps/portal/fsis/topics/food-safety-education/get-answers/food-safety-fact-sheets/egg-products-preparation/shell-eggs-from-farm-to-table/CT_Index/!ut/p/a1/jVHRTsIwFP2aPV7aOSRgYsyyxADKkKAy9kLKdrc1butyWxz49RZ40gyl7cNt7zk9PacsZhGLa_Epc2GkqkV53MeDDV_wgTsK-HQ-ch_5JHxfzJ-CgA-Xtxaw_gMQelfyLwyf_8efXiFwQ7NglrO4EaYAWWeKRTkaELVukTSLMqVS0CJDc4BMJAZ0gWhsA_McGlLpLjHaFtgIOgXDIosoS7B9DRmpytKoAqPAiG2JLApeN5M6xT1bsfjnA7lr5yT0lv3xNPT4vP8b0JHgGXA5IptBXqrt6bvWfr31htYsYYaE1NuRPS6Mae4c7vC2bXu4NyQSkro59BJVOfzo3-Gu57kON4XUYFdbHM72BCHYu0jmaM1jagMEUyDs9IOU6b0mKGX94XZJF0obFnVIsqZ6i76e_TGXL9VqqP1vogXKDg!!/#19" target="_blank">USDA rules</a>, egg producers must keep their product in an environment cooler than 45°F after it's been washed, depriving the eggs of the natural barrier or “bloom” that keeps bacteria from entering the shell. Their advice to home consumers is that eggs should be kept at a temperature cooler than 40°F so condensation doesn’t build up and transfer bacteria through the shell. Gotcha—but there’s got to be a belt-and-suspenders method for making extra sure that your <a href="https://www.cdc.gov/features/salmonellaeggs/" target="_blank">eggs stay at their safest</a>.</p><aside class="related-content"><ul class="related-content__list flex flex--no-wrap"><div class="ad native-ad related-content__item flex-item" data-ad-type="nativeAd"></div><li class="related-content__item flex-item"><div class="related-content__title"><a href="/food/1662/dont-wash-your-eggs" >Don&apos;t Wash Your Eggs</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/jeanne-sager">Jeanne Sager</a></div><div class="related-content__channel">Posted in <a href="/food">Food</a></div></li><li class="related-content__item flex-item"><div class="related-content__title"><a href="/food/1331/this-is-why-eggs-are-refrigerated-in-the-us" data-node-id="1331" data-experiment-id="" data-variants="This Is Why Eggs Are Refrigerated in the US|@|Why We Refrigerate Eggs and Europe Doesn't|@|Why Americans Refrigerate Their Eggs">This Is Why Eggs Are Refrigerated in the US</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/monica-burton">Monica Burton</a></div><div class="related-content__channel">Posted in <a href="/food">Food</a></div></li></ul></aside><p>&nbsp;</p><h2>Start clean</h2><figure class="js-lightbox article-figure article-figure--large" tabindex="1"><div class="lightbox-wrapper"><img class="js-lightbox-image article-figure__image" src="http://imagesvc.timeincapp.com/?q=60&amp;url=https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fextra-crispy-media%2Fmessage-editor%252F1485550572027-cracked-eggs.jpg" alt="" itemprop="associatedMedia"><a class="js-tealium-social-share pinterest-pin-it-button icon icon-pinterest"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2kCuYRu&amp;media=https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fextra-crispy-media%2Fmessage-editor%252F1485550572027-cracked-eggs.jpg"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"target="_blank"rel="nofollow"title="Share on Pinterest"aria-label="Share on Pinterest"></a><figcaption class="article-figure__caption-wrapper article-figure__caption-wrapper--large flex flex--no-wrap"><div class="article-figure__credit flex-item--right">Photo by Ollo via Getty Images</div></figcaption></div><button class="js-lightbox-previous lightbox-icon lightbox-icon--previous" aria-label="Previous" title="Previous" type="button"><i class="icon icon-arrow-previous"></i></button><button class="js-lightbox-next lightbox-icon lightbox-icon--next" aria-label="Next" title="Next" type="button"><i class="icon icon-arrow-next"></i></button><button class="js-lightbox-close lightbox-icon lightbox-icon--close" aria-label="Close" title="Close" type="button"><i class="icon icon-close"></i></button></figure><p>It starts at the store or farm stand. Look for eggs that are clean and free of cracks, and yes, it’s fine to flip open the lid and inspect because one broken egg can put the rest of the carton at risk. If the eggs crack on the way home, though, the USDA advises that they can be broken into a clean container and used within two days—making sure they’re thoroughly cooked to set or an internal temperature of 160°F, of course. Don’t let eggs remain out of the fridge for longer than two hours.</p><h2>Stay chill</h2><p>Eggs should be refrigerated in the coldest part of the fridge as soon as possible, and that means resisting the urge to slip them out to nestle into those cute indentations in the door. That chilliest spot will vary from unit to unit, depending on how the air is introduced, so consult your product manual.</p><h2>Scrub up</h2><figure class="js-lightbox article-figure article-figure--large" tabindex="1"><div class="lightbox-wrapper"><img class="js-lightbox-image article-figure__image" src="http://imagesvc.timeincapp.com/?q=60&amp;url=https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fextra-crispy-media%2Fmessage-editor%252F1485551307663-egg-hand-inline.jpg" alt="" itemprop="associatedMedia"><a class="js-tealium-social-share pinterest-pin-it-button icon icon-pinterest"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2kCuYRu&amp;media=https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fextra-crispy-media%2Fmessage-editor%252F1485551307663-egg-hand-inline.jpg"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"target="_blank"rel="nofollow"title="Share on Pinterest"aria-label="Share on Pinterest"></a><figcaption class="article-figure__caption-wrapper article-figure__caption-wrapper--large flex flex--no-wrap"><div class="article-figure__credit flex-item--right">Photo by Jose A. Bernat Bacete via Getty Images</div></figcaption></div><button class="js-lightbox-previous lightbox-icon lightbox-icon--previous" aria-label="Previous" title="Previous" type="button"><i class="icon icon-arrow-previous"></i></button><button class="js-lightbox-next lightbox-icon lightbox-icon--next" aria-label="Next" title="Next" type="button"><i class="icon icon-arrow-next"></i></button><button class="js-lightbox-close lightbox-icon lightbox-icon--close" aria-label="Close" title="Close" type="button"><i class="icon icon-close"></i></button></figure><p>Though it might seem like a fantastic and sanitary idea, do not wash your eggs. If there has been any buildup of bacteria, that may cause it to splash to other surfaces, or enter through the porous shell. Do, however, take extra care and use soap and hot water to scrub your hands and any utensils or surfaces both before and after they come into contact with eggs.</p><h2>Stop salmonella</h2><p>This might all seem like a whole lotta fuss, but salmonella is no joking matter. In 2010, a massive salmonella outbreak resulted on the recall of 550 million eggs and at least 2,000 people across the US were sickened. And in this case “sickened” means diarrhea (sometimes requiring hospitalization), fever, abdominal cramps, and for the elderly, very young, or people with compromised immune systems, even the threat of death.</p><p>Enjoy that <a href="http://www.extracrispy.com/food/862/yes-you-can-make-those-little-japanese-omelets-at-home" target="_blank">omelet</a>.</p></div></section><aside class="container__side flex-item" id="js-sticky-ad-siderail"><section class="most-popular brush-fill brush-fill--grey" id="js-sticky-ad-popular"><h2 class="most-popular__heading section-heading">Most Popular</h2><div class="flex"><article class="post-preview post-preview--popular flex-item"><a href="/food/2010/wartime-scrapple-may-save-us-all"><div class="post-preview__image" style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fextra-crispy-media%2Fassets%2Ffield%252Fimage%252Fmeat-in-the-meal-cookbook-hero.jpg');"><div class="post-preview__image-caption post-preview__image-caption--bottom-left post-preview__image-caption--popular"><span class="category-tag brush-stroke brush-stroke--black">Meat</span></div></div><h3 class="post-preview__title post-preview__title--popular">Wartime Scrapple May Save Us All</h3></a><div class="post-preview__meta"><a class="post-preview__author" href="/author/kat-kinsman">Kat Kinsman</a> </a><time class="post-preview__date"  datetime="2017-01-26">January 26, 2017</time></div></article><div class="ad native-ad" id="js-sticky-ad-nativo" data-ad-type="nativeAd"></div></div></section><div id="js-sticky-ad" class="ad ad--sticky" data-ad-type="stickyAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></aside></div></article><footer class="container flex"><section class="read-more container__main flex-item"><h2 class="read-more__heading brush-fill brush-fill--black">More to Read</h2><section class="container"><div class="flex flex--no-gutter"><article class="post-preview post-preview--small flex-item "><a href="/food/2018/no-bake-beet-granola-bars-for-bae"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F01%2Fbeet-granola-bars-hero.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Granola</span></div></div><h2 class="post-preview__title post-preview__title--small">No-Bake Beet Granola Bars</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/teresa-sabga">Teresa Sabga</a><time class="post-preview__date"  datetime="2017-01-27">January 27, 2017</time></div></article><div class="ad native-ad post-preview post-preview--small flex-item " data-ad-type="nativeAd"></div><article class="post-preview post-preview--small flex-item "><a href="/culture/2017/how-raw-food-guru-matthew-kenney-does-breakfast"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F01%2Fgettyimages-474376099.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Interviews</span></div></div><h2 class="post-preview__title post-preview__title--small">How Raw Food Guru Matthew Kenney Does Breakfast&nbsp;</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/anna-furman">Anna Furman</a><time class="post-preview__date"  datetime="2017-01-27">January 27, 2017</time></div></article><article class="post-preview post-preview--small flex-item "><a href="/drinks/2007/the-unlikely-return-of-postum-mormonisms-favorite-coffee-substitute"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fextra-crispy-media%2Fassets%2Ffield%252Fimage%252F3835706635_1c698660f2_o.jpg')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Histories</span></div></div><h2 class="post-preview__title post-preview__title--small">The Unlikely Return of Postum, Mormonism&apos;s Favorite Coffee Substitute</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/tove-danovich">Tove Danovich</a><time class="post-preview__date"  datetime="2017-01-26">January 26, 2017</time></div></article></div></section></section><aside class="container__side flex-item"></aside></footer><div class="container"><div id="js-wide-ad" class="ad ad--wide" data-ad-type="wideAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div></main><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="container"><ul class="site-footer__links"><li class="site-footer__link"><a href="/the-team">The Extra Crispy Team</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=E">Privacy Policy</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=I#california">Your California Privacy Rights</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/privacy_terms_service.html">Terms of Service</a></li><li class="site-footer__link"><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices</a></li><li class="site-footer__link"><a href="http://www.extracrispy.com/culture/185/how-to-pitch-extra-crispy">Submissions</a></li><li class="site-footer__link"><a href="mailto:submissions@extracrispy.com">Contact Us</a></li><li class="site-footer__link"><a href="/newsletter" target="_blank">Newsletter Signup</a></li></ul>&copy; <script>document.write(new Date().getFullYear());</script> <span itemprop="copyrightHolder">Time Inc. All Rights Reserved. Extra Crispy is part of the Time Inc. Food Collection and the Time Inc. Lifestyle Network.</span></div></footer><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-82192357-1', 'auto');</script><script src="https://d1m8bioeteo0b4.cloudfront.net/prod/scripts.js?v=e0f56ef"></script><script type='text/javascript'>var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.sections = 'Food';_sf_async_config.authors = 'Kat Kinsman';/** CONFIGURATION END **/(function(){function loadChartbeat() {window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e);}var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?loadChartbeat : function() {oldonload(); loadChartbeat();};})();</script></body></html>