<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><title>Make This 5-Ingredient Vegan Cashew Yogurt for Breakfast and Calm Down | Extra Crispy</title><meta name="description" content="As a holistic lifestyle guide,&amp;nbsp;Cassandra Bodzak believes that the way you begin your morning will set the tone for the rest of the day&amp;mdash;and fo..."><meta name="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="news_keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@extracrispy"><meta name="p:domain_verify" content="014366745e9b889c962b312f25007c9c"/><meta property="fb:pages" content="875710779209860"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Extra Crispy"><meta property="og:type" content="article"><meta property="og:title" content="Make This 5-Ingredient Vegan Cashew Yogurt for Breakfast and Calm Down"><meta property="og:description" content="As a holistic lifestyle guide,&amp;nbsp;Cassandra Bodzak believes that the way you begin your morning will set the tone for the rest of the day&amp;mdash;and fo..."><meta property="og:image" content="https://timedotcom.files.wordpress.com/2017/02/cashew-yogurt-hero-evi-abeler.jpg?quality=85"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="614"><meta name="author" content="Maxine Builder"><meta property="article:author" content="Maxine Builder"><meta property="article:publisher" content="https://www.facebook.com/extracrispy"><meta property="article:published_time" content="2017-02-24"><meta property="article:section" content="Food"><meta property="article:tag" content="Recipes"><meta property="article:tag" content="Cookbooks"><meta property="article:tag" content="Vegan"><meta property="article:tag" content="Healthy"><meta property="og:url" content="http://www.extracrispy.com/food/2220/make-this-5-ingredient-vegan-cashew-yogurt-for-breakfast-and-calm-down"><link rel="canonical" href="http://www.extracrispy.com/food/2220/make-this-5-ingredient-vegan-cashew-yogurt-for-breakfast-and-calm-down"><link rel="amphtml" href="http://amp.timeinc.net/extracrispy/food/2220/make-this-5-ingredient-vegan-cashew-yogurt-for-breakfast-and-calm-down?source=dam"><link rel="stylesheet" href="https://d1m8bioeteo0b4.cloudfront.net/prod/styles.css?v=027ab16"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Fugaz+One"><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-57x57.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-114x114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-72x72.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-144x144.png"><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-60x60.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-120x120.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/https://d1m8bioeteo0b4.cloudfront.netapple-touch-icon-76x76.png"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-128.png" sizes="128x128"><meta name="application-name" content="Extra Crispy"><meta name="msapplication-TileColor" content="#FFE240"><meta name="msapplication-TileImage" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-144x144.png"><meta name="msapplication-square70x70logo" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-70x70.png"><meta itemprop="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta itemprop="description" content="As a holistic lifestyle guide,&amp;nbsp;Cassandra Bodzak believes that the way you begin your morning will set the tone for the rest of the day&amp;mdash;and fo..."><meta itemprop="url" content="http://www.extracrispy.com/food/2220/make-this-5-ingredient-vegan-cashew-yogurt-for-breakfast-and-calm-down"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.extracrispy.com/images/site-logo.png"></span><meta itemprop="name" content="Extra Crispy"><meta itemprop="url" content="http://www.extracrispy.com"></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://timedotcom.files.wordpress.com/2017/02/cashew-yogurt-hero-evi-abeler.jpg?quality=85"><meta itemprop="height" content="100%"><meta itemprop="width" content="100%"></span><meta itemprop="author" content="Maxine Builder"><script>var TGX_SITE_CONFIG = {'gpt_sync_mode': 'async', 'refresh_oop_slot' : true};</script><script type="text/javascript" src="https://tia.timeinc.net/timeinc/tia_tgx.min.js"></script><script>var adConfig = new TiiAdConfig("extracrispy");adConfig.setdisableInitLoad(true);var adFactory = new TiiAdFactory(adConfig);var adParams = {"ptype" : "content","zone" : "Food".replace(/\s+/g, '-').toLowerCase(),"ch" : "Food".replace(/\s+/g, '-').toLowerCase(),"sch" : "Recipes,Cookbooks,Vegan,Healthy".replace(/\s+/g, '-').toLowerCase().replace(/,-/g, ',')};if(adParams.ptype === "main" && adParams.zone !== "homepage") adParams.zone += "/main";adFactory.setZone(adParams.zone);adFactory.setParam('ptype', adParams.ptype);adFactory.setParam('ch', adParams.ch);adFactory.setParam('ctype','article');adFactory.setParam('sch', adParams.sch);adFactory.setArticleId('2220');adFactory.setContentPage();</script><script type="text/javascript">__reach_config = {pid: '5734de2b736b79b1e9001a74',title: 'Make This 5-Ingredient Vegan Cashew Yogurt for Breakfast and Calm Down',url: 'http://www.extracrispy.com/food/2220/make-this-5-ingredient-vegan-cashew-yogurt-for-breakfast-and-calm-down',date: '2017-02-24',authors: ['Maxine Builder'],channels: ['Food'],tags: "Recipes,Cookbooks,Vegan,Healthy".split(","),ignore_errors: false};(function(){var s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);})();</script><script type="text/javascript">var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.uid = 63293;// ACCOUNT NUMBER_sf_async_config.domain = extracrispy.com;// DOMAIN_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;/** CONFIGURATION END **/var _sf_startpt = (new Date()).getTime();</script><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1545947199043709');fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=1545947199043709&ev=PageView&noscript=1"/></noscript></head><body class="bg-food" style="background-image: url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-left-3.jpg'), url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-right-1.jpg')"><script type="text/javascript">var siteDisplayFormat = "mobile";window.viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);if (window.viewportWidth > 840)  {siteDisplayFormat = "desktop";}var utag_data = {channel: "extracrispy",page_name: "Make This 5-Ingredient Vegan Cashew Yogurt for Breakfast and Calm Down".replace(/&[\S]{0,7};/ig, ""),site_display_format: siteDisplayFormat,template_type: "article",site_section1: "Food",};utag_data.site_section2 = "Recipes";utag_data.content_id = "2220";utag_data.author_name = "Maxine Builder";utag_data.publish_date = "2017-02-24";</script><script type="text/javascript">(function(a,b,c,d){a='//tags.tiqcdn.com/utag/timeinc/extracrispy.com/prod/utag.js';b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);})();</script><header id="js-site-header" class="site-header"><div class="flex flex--no-wrap flex--stretch flex--middle container"><a class="site-header__logo" href="/"><img class="site-nav__logo" src="/images/site-logo.png" width="140" height="85" alt="Extra Crispy"></a><div class="responsive-spacer"></div><div class="responsive-nav-toggle js-dropdown"><span class="responsive-nav-toggle__text">Menu</span><i class="icon icon-dropdown dropdown-icon"></i><nav class="responsive-nav dropdown-popout"><div class="responsive-nav__arrow"></div><div class="responsive-nav__wrapper"><ul class="site-nav"><li class="site-nav__item"><a class="site-nav__link" href="/culture">Culture</a></li><li class="site-nav__item"><a class="site-nav__link" href="/drinks">Drinks</a></li><li class="site-nav__item"><a class="site-nav__link" href="/food">Food</a></li><li class="site-nav__item"><a class="site-nav__link" href="/video">Video</a></li><li class="site-nav__dropdown-toggle site-nav__item js-dropdown"><i class="icon icon-dropdown dropdown-icon"></i><ul class="site-nav__dropdown dropdown-popout"><div class="site-nav__dropdown-arrow"></div><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/recipes">Recipes</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/hacks">Hacks</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/booze">Booze</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/travel">Travel</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/coffee">Coffee</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/eggs">Eggs</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/butter">Butter</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/bacon">Bacon</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/how-to">How To</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/healthy">Healthy</a></li></ul></li></ul><ul class="site-social"><li class="site-social__item"><a class="site-social__newsletter" href="/newsletter" target="_blank">Newsletter Signup</a></li><li class="site-social__item"><a class="icon icon-facebook" href="https://www.facebook.com/extracrispy" title="Facebook" aria-label="Facebook" target="_blank"></a><a class="icon icon-twitter" href="https://www.twitter.com/extracrispy" title="Twitter" aria-label="Twitter" target="_blank"></a><a class="icon icon-instagram" href="https://www.instagram.com/extracrispy" title="Instagram" aria-label="Instagram" target="_blank"></a><a class="icon icon-pinterest" href="https://www.pinterest.com/itsextracrispy" title="Pinterest" aria-label="Pinterest" target="_blank"></a></li></ul></div></nav></div><form class="js-search site-search" action="\search" method="GET"><label for="search" class="u-off-screen">Search</label><input id="search" class="js-search-input site-search__input" type="text" name="q" placeholder="Search"><button class="js-search-toggle site-search__submit button icon icon-search" type="submit" title="Submit" aria-label="Submit"></button></form></div></header><main><article itemprop="mainEntityOfPage"><header class="article-header "><div class="article-header__hero-image " style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=1920&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F02%2Fcashew-yogurt-hero-evi-abeler.jpg%3Fquality%3D85');"></div><div class="article-header__overlay"><div class="article-header__flex container"><div class="article-header__hero-credit">Photo by Evi Abeler</div><div class="article-header__pinterest-wrapper"><a class="js-tealium-social-share pinterest-pin-it-button icon icon-pinterest"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2l8bWyh&amp;description=Make%20This%205-Ingredient%20Vegan%20Cashew%20Yogurt%20for%20Breakfast%20and%20Calm%20Down&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F02%2Fcashew-yogurt-hero-evi-abeler.jpg%3Fquality%3D85"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"target="_blank"rel="nofollow"title="Share on Pinterest"aria-label="Share on Pinterest"></a></div><div class="article-header__hero-text"><h1 class="article-header__title brush-fill brush-fill--white" itemprop="headline">Make This 5-Ingredient Vegan Cashew Yogurt for Breakfast and Calm Down</h1><p class="article-header__subtitle brush-fill brush-fill--black">Paired with a side of meditation</p></div></div></div></header><div class="container flex" id="js-sticky-ad-container"><section class="container__main flex-item"><div class="article-meta"><a class="article-meta__author" href="/author/maxine-builder">Maxine Builder</a> <time class="article-meta__date" datetime="2017-02-24" itemprop="datePublished">February 24, 2017</time><span content="February 24, 2017" itemprop="dateModified"></span><ul class="article-meta__categories"><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/food">Food</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/recipes">Recipes</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/cookbooks">Cookbooks</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/vegan">Vegan</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/healthy">Healthy</a></li></ul><ul class="article-meta__socials"><li class="article-meta__social"><a class="js-tealium-social-share icon icon-twitter"data-social="twitter"href="http://twitter.com/intent/tweet?text=Make%20This%205-Ingredient%20Vegan%20Cashew%20Yogurt%20for%20Breakfast%20and%20Calm%20Down&amp;via=extracrispy&amp;url=http%3A%2F%2Fextra.cr%2F2l8gt3A"target="_blank" rel="nofollow"title="Share on Twitter" aria-label="Share on Twitter"></a></li><li class="article-meta__social"><a class="js-tealium-social-share icon icon-facebook"data-social="facebook"href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fextra.cr%2F2l8l5XP"target="_blank" rel="nofollow"title="Share on Facebook" aria-label="Share on Facebook"></a></li><li class="article-meta__social"><a class="js-tealium-social-share icon icon-pinterest"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2l8bWyh&amp;description=Make%20This%205-Ingredient%20Vegan%20Cashew%20Yogurt%20for%20Breakfast%20and%20Calm%20Down&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F02%2Fcashew-yogurt-hero-evi-abeler.jpg%3Fquality%3D85"target="_blank" rel="nofollow"title="Share on Pinterest" aria-label="Share on Pinterest"></a></li><li class="article-meta__social"><a class="icon icon-email"href="mailto:?subject=Make%20This%205-Ingredient%20Vegan%20Cashew%20Yogurt%20for%20Breakfast%20and%20Calm%20Down&amp;body=http://www.extracrispy.com/food/2220/make-this-5-ingredient-vegan-cashew-yogurt-for-breakfast-and-calm-down?xid=emailshare"target="_blank" rel="nofollow"title="Share via Email" aria-label="Share via Email"></a></li></ul></div><div class="article-body" itemprop="articleBody"><p>As a holistic lifestyle guide,<a href="http://cassandrabodzak.com/" target="_blank">&nbsp;Cassandra Bodzak</a> believes that the way you begin your morning will set the tone for the rest of the day—and for Bodzak, getting a strong start means a fresh, healthy meal and a mindfulness exercise. "When you fuel yourself properly and give yourself a few minute to get centered with your breath you give yourself a competitive advantage on the day," she explained in an email. "Starting off from a calm, positive place and eating foods that genuinely nourish you help you think clearer, improve your mood, and allow you to tune into that inner guidance system we all have within us."</p><p>Bodzak's book <a href="https://www.amazon.com/Eat-Intention-Recipes-Meditations-Lights/dp/1631062360" target="_blank"><em>Eat With Intention: Recipes and Meditations for a Life that Lights You Up</em></a><em>&nbsp;</em>is full of wholesome plant-based recipes that make for a healthy morning meal, like this pretty foolproof recipe for dairy-free, creamy cashew yogurt. "Just make sure to blend up those cashews well, and it will turn out nice and creamy," she notes. And though Bodzark pairs it with raspberries, she adds, "You can even have fun with different flavors if you want to mix in different kinds of fruits, nuts or even chocolate chips to make it your own special combo."</p><p>If you really want to make the most of your morning routine, try the meditative exercise that Bodzak has paired with each recipe. They're approachable for everyone, even those who might feel initially self-conscious about pairing their dairy-free cashew yogurt with a side of meditation.</p><aside class="related-content"><ul class="related-content__list flex flex--no-wrap"><div class="ad native-ad related-content__item flex-item" data-ad-type="nativeAd"></div><li class="related-content__item flex-item"><div class="related-content__title"><a href="/food/2187/this-vegan-french-toast-recipe-is-pretty-much-magic" >This Vegan French Toast Recipe Is Pretty Much Magic</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/caroline-lange">Caroline Lange</a></div><div class="related-content__channel">Posted in <a href="/food">Food</a></div></li><li class="related-content__item flex-item"><div class="related-content__title"><a href="/food/1861/vegan-cheese-can-make-your-dreams-come-true" >Vegan Cheese Can Make Your Dreams Come True</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/ruzielle-ganuelas">Ruzielle Ganuelas</a></div><div class="related-content__channel">Posted in <a href="/food">Food</a></div></li></ul></aside><p>This particular morning meditation is designed to help you let go of your expectations for the day and start to accept the unknown, which is pretty much how Bodzak came up with this yogurt recipe. "When I first started toying around with making an alternative 'yogurt,' I had no idea how it would turn out," she writes in <em>Eat With Intention</em>. "But I soon discovered that cashews make a perfect dairy-free Greek-esque yogurt." The yogurt will keep in your fridge, too, so feel free to make a big batch and eat it throughout the week.</p><p>There's really no reason not to start the day with this breathing exercise and homemade yogurt—and who knows what you'll be able to come up with, too!</p><h2>Let It Go Meditation</h2><p>Sit in a comfortable position, place your palms facing up on your knees, and start breathing in through your nose and out your mouth. Allow your attention to focus on your breath and add the mantra “let go,” breathing in “let” and exhal-ing “go.” When other thoughts come up, let them float by like clouds and keep coming back to your breathing and the “let go” mantra. Continue for 3 minutes, gradually building up to 20 minutes. To close the meditation, take a deep breath in, hold it, and exhale powerfully.</p><h2>Creamy Cashew Yogurt</h2><ul class="recipe-information"><li><strong>Yields:</strong> 6 servings</li></ul><h2>Ingredients</h2><form><ul class="recipe-ingredients"><li class="recipe-ingredients__item"><input id="ybow3-ingredient-0" type="checkbox" class="recipe-ingredients__checkbox"><label for="ybow3-ingredient-0" class="recipe-ingredients__label">1 ½ cups raw, unsalted cashew nuts</label></li><li class="recipe-ingredients__item"><input id="ybow3-ingredient-1" type="checkbox" class="recipe-ingredients__checkbox"><label for="ybow3-ingredient-1" class="recipe-ingredients__label">1  lemon, juiced</label></li><li class="recipe-ingredients__item"><input id="ybow3-ingredient-2" type="checkbox" class="recipe-ingredients__checkbox"><label for="ybow3-ingredient-2" class="recipe-ingredients__label">  ⅓ cup canned coconut milk</label></li><li class="recipe-ingredients__item"><input id="ybow3-ingredient-3" type="checkbox" class="recipe-ingredients__checkbox"><label for="ybow3-ingredient-3" class="recipe-ingredients__label">1 tablespoon vanilla extract</label></li><li class="recipe-ingredients__item"><input id="ybow3-ingredient-4" type="checkbox" class="recipe-ingredients__checkbox"><label for="ybow3-ingredient-4" class="recipe-ingredients__label">  Raspberries, for serving</label></li></ul></form><h2>Directions</h2><ol class="recipe-directions"><li class="recipe-directions__item"><p>In a bowl, combine the cashew nuts and enough cold water to cover, and soak for 2 to 3 hours. Drain.</p></li><li class="recipe-directions__item"><p>Combine all the ingredients in a food processor or blender, and purée until the mixture has a yogurt-like consistency.</p></li><li class="recipe-directions__item"><p>Garnish with raspberries, if desired, and serve.</p></li></ol><p><em>Recipe reprinted from&nbsp;</em>Eat with Intention <em>by Cassandra Bodzak,&nbsp;</em><em>courtesy of Race Point Publishing, an imprint of The Quarto Group</em></p></div></section><aside class="container__side flex-item" id="js-sticky-ad-siderail"><section class="most-popular brush-fill brush-fill--grey" id="js-sticky-ad-popular"><h2 class="most-popular__heading section-heading">Most Popular</h2><div class="flex"><article class="post-preview post-preview--popular flex-item"><a href="/food/2202/i-ate-9-fast-food-breakfast-sandwiches-and-heres-the-best-one"><div class="post-preview__image" style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F02%2Ffast-food-breakfast-sandwich-hero.jpg%3Fquality%3D85');"><div class="post-preview__image-caption post-preview__image-caption--bottom-left post-preview__image-caption--popular"><span class="category-tag brush-stroke brush-stroke--black">Rankings</span></div></div><h3 class="post-preview__title post-preview__title--popular">I Ate 9 Fast Food Breakfast Sandwiches in One Day and Here&rsquo;s the Best One</h3></a><div class="post-preview__meta"><a class="post-preview__author" href="/author/david-matthews">David Matthews</a> </a><time class="post-preview__date"  datetime="2017-02-23">February 23, 2017</time></div></article><div class="ad native-ad" id="js-sticky-ad-nativo" data-ad-type="nativeAd"></div></div></section><div id="js-sticky-ad" class="ad ad--sticky" data-ad-type="stickyAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></aside></div></article><footer class="container flex"><section class="read-more container__main flex-item"><h2 class="read-more__heading brush-fill brush-fill--black">More to Read</h2><section class="container"><div class="flex flex--no-gutter"><article class="post-preview post-preview--small flex-item "><a href="/food/2209/whats-the-difference-between-goji-and-acai-berries"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F02%2Fgoji-berry-vs-acai-berry-hero-getty.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Healthy</span></div></div><h2 class="post-preview__title post-preview__title--small">What&#039;s the Difference Between Goji and Acai Berries?</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/maxine-builder">Maxine Builder</a><time class="post-preview__date"  datetime="2017-02-23">February 23, 2017</time></div></article><div class="ad native-ad post-preview post-preview--small flex-item " data-ad-type="nativeAd"></div><article class="post-preview post-preview--small flex-item "><a href="/food/2208/3-tricks-to-keep-your-frying-butter-from-burning"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F02%2Fburned-pancakes-hero.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Butter</span></div></div><h2 class="post-preview__title post-preview__title--small">3 Tricks to Keep Your Frying Butter from Burning</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/caroline-lange">Caroline Lange</a><time class="post-preview__date"  datetime="2017-02-23">February 23, 2017</time></div></article><article class="post-preview post-preview--small flex-item "><a href="/food/2186/5-easy-ways-to-make-the-best-scrambled-eggs-of-your-life"><div class="post-preview__image post-preview__image--small"style="background-image: url('https://timedotcom.files.wordpress.com/2017/02/best-scrambled-eggs.gif')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Eggs</span></div></div><h2 class="post-preview__title post-preview__title--small">5 Easy Ways to Make the Best Scrambled Eggs of Your Life</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/caroline-lange">Caroline Lange</a><time class="post-preview__date"  datetime="2017-02-22">February 22, 2017</time></div></article></div></section></section><aside class="container__side flex-item"></aside></footer><div class="container"><div id="js-wide-ad" class="ad ad--wide" data-ad-type="wideAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div></main><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="container"><ul class="site-footer__links"><li class="site-footer__link"><a href="/the-team">The Extra Crispy Team</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=E">Privacy Policy</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=I#california">Your California Privacy Rights</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/privacy_terms_service.html">Terms of Service</a></li><li class="site-footer__link"><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices</a></li><li class="site-footer__link"><a href="http://www.extracrispy.com/culture/185/how-to-pitch-extra-crispy">Submissions</a></li><li class="site-footer__link"><a href="mailto:submissions@extracrispy.com">Contact Us</a></li><li class="site-footer__link"><a href="/newsletter" target="_blank">Newsletter Signup</a></li></ul>&copy; <script>document.write(new Date().getFullYear());</script> <span itemprop="copyrightHolder">Time Inc. All Rights Reserved. Extra Crispy is part of the Time Inc. Food Collection and the Time Inc. Lifestyle Network.</span></div></footer><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-82192357-1', 'auto');</script><script src="https://d1m8bioeteo0b4.cloudfront.net/prod/scripts.js?v=027ab16"></script><script type="text/javascript">var isMobile = (window.viewportWidth <= 840);var isHomepage = (adParams.zone === 'homepage');var isArticle = (adParams.ptype === 'content');var isChannel = (document.querySelector('.category-page__header.is-channel'));var nativeKey = '';if (isMobile && isHomepage) {nativeKey = 'umdZVVK1uCawa2LnPQBCdjdR';}else if (isMobile && isChannel) {nativeKey = 'rmQqE4LTVVe6UJ22B1aXPkvn';}else if (isMobile && isArticle) {nativeKey = 'VXBP7NbkExooBxWUkgQQbhRx';}else if (isMobile) {nativeKey = '6cd6m52qWM1H4epjzj2jV7zF';}else if (isHomepage) {nativeKey = '7nTq5Wsis2NSFNHNhMXMuybK';}else if (isArticle) {nativeKey = 'QSZdnZ3i6LqdJLjmNvEc9Aai';}else if (isChannel) {nativeKey = 'NXtFAbBwiMaY3id4uVBDXQgF';}else {nativeKey = 'yVqqdzh6ehxuQvKC6YbQn7cX';}adFactory.setParam('strnativekey', nativeKey);</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script type='text/javascript'>var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.sections = 'Food';_sf_async_config.authors = 'Maxine Builder';/** CONFIGURATION END **/(function(){function loadChartbeat() {window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e);}var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?loadChartbeat : function() {oldonload(); loadChartbeat();};})();</script></body></html>