<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><title>Careful, There May Be Golf Balls in Your Hash Browns | Extra Crispy</title><meta name="description" content="Fore! Someone hit golf balls into the potato fields. Or at least that seems like the most likely explanation for McCain Foods USA&amp;#039;s latest recall n..."><meta name="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="news_keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@extracrispy"><meta name="p:domain_verify" content="014366745e9b889c962b312f25007c9c"/><meta property="fb:pages" content="875710779209860"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Extra Crispy"><meta property="og:type" content="article"><meta property="og:title" content="Careful, There May Be Golf Balls in Your Hash Browns"><meta property="og:description" content="Fore! Someone hit golf balls into the potato fields. Or at least that seems like the most likely explanation for McCain Foods USA&amp;#039;s latest recall n..."><meta property="og:image" content="https://timedotcom.files.wordpress.com/2017/04/golfgettyimages-110758421.jpg?quality=85"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="614"><meta name="author" content="Kate Welsh"><meta property="article:author" content="Kate Welsh"><meta property="article:publisher" content="https://www.facebook.com/extracrispy"><meta property="article:published_time" content="2017-04-24"><meta property="article:section" content="Food"><meta property="article:tag" content="News"><meta property="article:tag" content="Potatoes"><meta property="article:tag" content="Sports"><meta property="og:url" content="http://www.extracrispy.com/food/2655/careful-there-may-be-golf-balls-in-your-hashbrowns"><link rel="canonical" href="http://www.extracrispy.com/food/2655/careful-there-may-be-golf-balls-in-your-hashbrowns"><link rel="amphtml" href="http://amp.timeinc.net/extracrispy/food/2655/careful-there-may-be-golf-balls-in-your-hashbrowns?source=dam"><link rel="stylesheet" href="https://d1m8bioeteo0b4.cloudfront.net/prod/styles.css?v=ee83fe6"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Fugaz+One"><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-57x57.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-114x114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-72x72.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-144x144.png"><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-60x60.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-120x120.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/https://d1m8bioeteo0b4.cloudfront.netapple-touch-icon-76x76.png"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-128.png" sizes="128x128"><meta name="application-name" content="Extra Crispy"><meta name="msapplication-TileColor" content="#FFE240"><meta name="msapplication-TileImage" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-144x144.png"><meta name="msapplication-square70x70logo" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-70x70.png"><meta itemprop="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta itemprop="description" content="Fore! Someone hit golf balls into the potato fields. Or at least that seems like the most likely explanation for McCain Foods USA&amp;#039;s latest recall n..."><meta itemprop="url" content="http://www.extracrispy.com/food/2655/careful-there-may-be-golf-balls-in-your-hashbrowns"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.extracrispy.com/images/site-logo.png"></span><meta itemprop="name" content="Extra Crispy"><meta itemprop="url" content="http://www.extracrispy.com"></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://timedotcom.files.wordpress.com/2017/04/golfgettyimages-110758421.jpg?quality=85"><meta itemprop="height" content="100%"><meta itemprop="width" content="100%"></span><meta itemprop="author" content="Kate Welsh"><script>var adSlotTargets = {};var adParams = {"ptype" : "content","zone" : "Food".replace(/\(|\)/g, '').replace(/\s+/g, '-').toLowerCase(),"ch" : "Food".replace(/\(|\)/g, '').replace(/\s+/g, '-').toLowerCase(),"sch" : "News,Potatoes,Sports".replace(/\(|\)/g, '').replace(/, /g, ',').replace(/\s+/g, '-').toLowerCase()};if (adParams.ptype === "main" && adParams.zone !== "homepage") {adParams.zone += "/main";};adSlotTargets.ptype = adParams.ptype;adSlotTargets.ch = adParams.ch;adSlotTargets.aid = "2655";adSlotTargets.ctype = "article";adSlotTargets.sch = adParams.sch;var TIA_CONFIG = {setGlobalTargeting: adSlotTargets,sitename: "extracrispy",zone: adParams.zone,realvu: true};window.time_dfp = window.time_dfp || [];window.time_dfp.push(function() {window.time_dfp.init(TIA_CONFIG);});</script><script type="text/javascript">__reach_config = {pid: '5734de2b736b79b1e9001a74',title: 'Careful, There May Be Golf Balls in Your Hash Browns',url: 'http://www.extracrispy.com/food/2655/careful-there-may-be-golf-balls-in-your-hashbrowns',date: '2017-04-24',authors: ['Kate Welsh'],channels: ['Food'],tags: "News,Potatoes,Sports".split(","),ignore_errors: false};(function(){var s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);})();</script><script type="text/javascript">var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.uid = 63293;// ACCOUNT NUMBER_sf_async_config.domain = extracrispy.com;// DOMAIN_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;/** CONFIGURATION END **/var _sf_startpt = (new Date()).getTime();</script><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1545947199043709');fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=1545947199043709&ev=PageView&noscript=1"/></noscript><!-- Time Inc - Segment --><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";analytics.load("YYHbYKtAgp7bXHASvGPebuFmlNI0Z2ME");window.segment = {"contentAuthorName":"Kate Welsh","contentCmsCategory":"Food","contentCmsId":"2655","contentCmsSubCategory":"news|potatoes|sports","contentCmsTerms":["Food","news","potatoes","sports"],"contentCmsTags":null,"contentContributorName":null,"contentFeaturedImage":"https://timedotcom.files.wordpress.com/2017/04/golfgettyimages-110758421.jpg?quality=85","contentHeadline":"Careful, There May Be Golf Balls in Your Hash Browns","contentModifiedDate":"2017-04-24T15:52:37Z","contentPublishedDate":"2017-04-24T15:52:37Z","contentShownOnPlatform":"own","contentType":"article","path":"/food/2655/careful-there-may-be-golf-balls-in-your-hashbrowns","referrer":null,"search":null,"timeIncApplication":"wordpress","timeIncBrand":"extracrispy.com","title":"Careful, There May Be Golf Balls in Your Hash Browns","url":"http://www.extracrispy.com/food/2655/careful-there-may-be-golf-balls-in-your-hashbrowns"};window.analytics.page(window.segment);}}();</script></head><body class="bg-food" style="background-image: url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-left-1.jpg'), url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-right-2.jpg')"><script type="text/javascript">var siteDisplayFormat = "mobile";window.viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);if (window.viewportWidth > 840)  {siteDisplayFormat = "desktop";}var utag_data = {channel: "extracrispy",page_name: "Careful, There May Be Golf Balls in Your Hash Browns".replace(/&[\S]{0,7};/ig, ""),site_display_format: siteDisplayFormat,template_type: "article",site_section1: "Food",};utag_data.site_section2 = "News";utag_data.content_id = "2655";utag_data.author_name = "Kate Welsh";utag_data.publish_date = "2017-04-24";</script><script type="text/javascript">(function(a,b,c,d){a='//tags.tiqcdn.com/utag/timeinc/extracrispy.com/prod/utag.js';b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);})();</script><header id="js-site-header" class="site-header"><div class="flex flex--no-wrap flex--stretch flex--middle container"><a class="site-header__logo" href="/"><img class="site-nav__logo" src="/images/site-logo.png" width="140" height="85" alt="Extra Crispy"></a><div class="responsive-spacer"></div><div class="responsive-nav-toggle js-dropdown"><span class="responsive-nav-toggle__text">Menu</span><i class="icon icon-dropdown dropdown-icon"></i><nav class="responsive-nav dropdown-popout"><div class="responsive-nav__arrow"></div><div class="responsive-nav__wrapper"><ul class="site-nav"><li class="site-nav__item"><a class="site-nav__link" href="/culture">Culture</a></li><li class="site-nav__item"><a class="site-nav__link" href="/drinks">Drinks</a></li><li class="site-nav__item"><a class="site-nav__link" href="/food">Food</a></li><li class="site-nav__item"><a class="site-nav__link" href="/video">Video</a></li><li class="site-nav__dropdown-toggle site-nav__item js-dropdown"><i class="icon icon-dropdown dropdown-icon"></i><ul class="site-nav__dropdown dropdown-popout"><div class="site-nav__dropdown-arrow"></div><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/recipes">Recipes</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/hacks">Hacks</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/booze">Booze</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/pancakes">Pancakes</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/the-a-m">The A.M.</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/coffee">Coffee</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/eggs">Eggs</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/butter">Butter</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/spring-breakfast">Spring Break(fast)</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/bacon">Bacon</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/how-to">How To</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/healthy">Healthy</a></li></ul></li></ul><ul class="site-social"><li class="site-social__item"><a class="site-social__newsletter" href="/newsletter" target="_blank">Newsletter Signup</a></li><li class="site-social__item"><a class="icon icon-facebook" href="https://www.facebook.com/extracrispy" title="Facebook" aria-label="Facebook" target="_blank"></a><a class="icon icon-twitter" href="https://www.twitter.com/extracrispy" title="Twitter" aria-label="Twitter" target="_blank"></a><a class="icon icon-instagram" href="https://www.instagram.com/extracrispy" title="Instagram" aria-label="Instagram" target="_blank"></a><a class="icon icon-pinterest" href="https://www.pinterest.com/itsextracrispy" title="Pinterest" aria-label="Pinterest" target="_blank"></a></li></ul></div></nav></div><form class="js-search site-search" action="\search" method="GET"><label for="search" class="u-off-screen">Search</label><input id="search" class="js-search-input site-search__input" type="text" name="q" placeholder="Search"><button class="js-search-toggle site-search__submit button icon icon-search" type="submit" title="Submit" aria-label="Submit"></button></form></div></header><main><article itemprop="mainEntityOfPage"><header class="article-header "><div class="article-header__hero-image " style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=1920&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F04%2Fgolfgettyimages-110758421.jpg%3Fquality%3D85');"></div><div class="article-header__overlay"><div class="article-header__flex container"><div class="article-header__hero-credit">Photo by Michael Blann via getty images</div><div class="article-header__pinterest-wrapper"><a class="js-tealium-social-share pinterest-pin-it-button icon icon-pinterest"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2pdF1y2&amp;description=Careful%2C%20There%20May%20Be%20Golf%20Balls%20in%20Your%20Hash%20Browns&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F04%2Fgolfgettyimages-110758421.jpg%3Fquality%3D85"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"target="_blank"rel="nofollow"title="Share on Pinterest"aria-label="Share on Pinterest"></a></div><div class="article-header__hero-text"><h1 class="article-header__title brush-fill brush-fill--white" itemprop="headline">Careful, There May Be Golf Balls in Your Hash Browns</h1><p class="article-header__subtitle brush-fill brush-fill--black">Not exactly par for the course</p></div></div></div></header><div class="container flex" id="js-sticky-ad-container"><section class="container__main flex-item"><div class="article-meta"><a class="article-meta__author" href="/author/kate-welsh">Kate Welsh</a> <time class="article-meta__date" datetime="2017-04-24" itemprop="datePublished">April 24, 2017</time><span content="April 24, 2017" itemprop="dateModified"></span><ul class="article-meta__categories"><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/food">Food</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/news">News</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/potatoes">Potatoes</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/sports">Sports</a></li></ul><ul class="article-meta__socials"><li class="article-meta__social"><a class="js-tealium-social-share icon icon-twitter"data-social="twitter"href="http://twitter.com/intent/tweet?text=Careful%2C%20There%20May%20Be%20Golf%20Balls%20in%20Your%20Hash%20Browns&amp;via=extracrispy&amp;url=http%3A%2F%2Fextra.cr%2F2pdA5ct"target="_blank" rel="nofollow"title="Share on Twitter" aria-label="Share on Twitter"></a></li><li class="article-meta__social"><a class="js-tealium-social-share icon icon-facebook"data-social="facebook"href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fextra.cr%2F2pdF4Ki"target="_blank" rel="nofollow"title="Share on Facebook" aria-label="Share on Facebook"></a></li><li class="article-meta__social"><a class="js-tealium-social-share icon icon-pinterest"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2pdF1y2&amp;description=Careful%2C%20There%20May%20Be%20Golf%20Balls%20in%20Your%20Hash%20Browns&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F04%2Fgolfgettyimages-110758421.jpg%3Fquality%3D85"target="_blank" rel="nofollow"title="Share on Pinterest" aria-label="Share on Pinterest"></a></li><li class="article-meta__social"><a class="icon icon-email"href="mailto:?subject=Careful%2C%20There%20May%20Be%20Golf%20Balls%20in%20Your%20Hash%20Browns&amp;body=http://www.extracrispy.com/food/2655/careful-there-may-be-golf-balls-in-your-hashbrowns?xid=emailshare"target="_blank" rel="nofollow"title="Share via Email" aria-label="Share via Email"></a></li></ul></div><div class="article-body" itemprop="articleBody"><p>Fore! Someone hit golf balls into the potato fields. Or at least that seems like the most likely explanation for <a href="https://www.fda.gov/Safety/Recalls/ucm554452.htm#recall-photos" rel="noopener noreferrer" target="_blank">McCain Foods USA's latest recall notice</a>, published on the US Food &amp; Drug Administration website. The recall notice reported that "extraneous <a href="http://www.cnn.com/2017/04/22/health/hash-brown-recall/index.html" rel="noopener noreferrer" target="_blank">golf ball pieces</a>" may have been "inadvertently harvested" with <a href="http://www.extracrispy.com/food/2115/6-tips-for-making-crispy-potatoes-every-time?iid=sr-link6" rel="noopener noreferrer" target="_blank">the potatoes</a> used in two pound bags of both Roundy's Brand Frozen Southern Style Hash Browns and Harris Teeter Brand Southern Style Hash Browns. Roundy's Brand can be found in various Illinois and Wisconsin supermarkets, and Harris Teeter Brand can be found in North Carolina, South Carolina, Virginia, the District of Columbia, Delaware, Florida, Georgia and Maryland.&nbsp;</p><p>While, according McCain Foods USA, there haven't been any reported injuries yet, chowing down on golf ball shard-laden hash browns "may pose a choking hazard or other physical injury to the mouth." So, if you live in those states, maybe just avoid purchasing frozen hash browns till this is all cleared up. (Plus, <a href="http://www.extracrispy.com/video/453/the-only-hash-brown-technique-youll-ever-need?iid=sr-link4" rel="noopener noreferrer" target="_blank">making your own hash browns</a> is easy and very, very worth it.)&nbsp;</p><p>Golf balls might be the weirdest reason for a food recall in recent memory, but there are a few that give it a run for its money. In January of 2016, Huisken Meat, Walmart's meat supplier, <a href="https://www.msn.com/en-us/foodanddrink/restaurantsandnews/11-biggest-food-recalls-of-2016/ss-AAlmRA0#image=8" rel="noopener noreferrer" target="_blank">recalled 90,000 pounds of beef</a> when "extraneous wood products" were found in Sam's Choice Black Angus Vidalia Onion burgers during production. Similarly, 5 million pounds of Pilgrim's Pride chicken fingers—a brand that's used for a lot of school lunches—were <a href="https://www.msn.com/en-us/foodanddrink/restaurantsandnews/11-biggest-food-recalls-of-2016/ss-AAlmRA0#image=10" rel="noopener noreferrer" target="_blank">pulled from shelves</a> when “extraneous materials including plastic, wood, rubber, and metal" were discovered. And just last month, <a href="http://www.extracrispy.com/food/2374/trader-joes-just-recalled-breakfast-burritos-because-there-might-be-plastic-in-them" rel="noopener noreferrer" target="_blank">Trader Joe's recalled their breakfast burritos</a> because there may have been plastic in them.&nbsp;</p><aside class="related-content"><ul class="related-content__list flex flex--no-wrap"><li class="related-content__item flex-item"><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></li><li class="related-content__item flex-item"><div class="related-content__title"><a href="/food/2043/i-ate-7-fast-food-hash-browns-in-one-day-and-heres-the-best-one" >I Ate 7 Fast Food Hash Browns in One Day, and Here&#039;s the Best One&nbsp;</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/megan-reynolds">Megan Reynolds</a></div><div class="related-content__channel">Posted in <a href="/food">Food</a></div></li><li class="related-content__item flex-item"><div class="related-content__title"><a href="/food/2374/trader-joes-just-recalled-breakfast-burritos-because-there-might-be-plastic-in-them" >Trader Joe&#039;s Just Recalled Breakfast Burritos Because There Might Be Plastic in Them</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/rebekah-lowin">Rebekah Lowin</a></div><div class="related-content__channel">Posted in <a href="/food">Food</a></div></li></ul></aside><p>Companies don't usually discuss how their food gets contaminated, but I'm hoping for a <em>really</em> good story about how golf balls got into my hash browns.&nbsp;</p></div></section><aside class="container__side flex-item" id="js-sticky-ad-siderail"><section class="most-popular brush-fill brush-fill--grey" id="js-sticky-ad-popular"><h2 class="most-popular__heading section-heading">Most Popular</h2><div class="flex js-ab-testing-container" data-ab-component="Most Popular" data-ab-type="Programmatic"><article class="post-preview post-preview--popular flex-item js-ab-testing"><a href="/food/2580/whats-the-difference-between-a-welsh-and-an-english-breakfast"><div class="post-preview__image" style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F04%2Fwelsh-breakfast-llangeod-hall-hero-builder.jpg%3Fquality%3D85');"><div class="post-preview__image-caption post-preview__image-caption--bottom-left post-preview__image-caption--popular"><span class="category-tag brush-stroke brush-stroke--black">Travel</span></div></div><h3 class="post-preview__title post-preview__title--popular">What&rsquo;s the Difference Between a Welsh and an English Breakfast?</h3></a><div class="post-preview__meta"><a class="post-preview__author" href="/author/maxine-builder">Maxine Builder</a> </a><time class="post-preview__date"  datetime="2017-04-14">April 14, 2017</time></div></article><div class="post-preview post-preview--popular flex-item "><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div></div></section><div id="js-sticky-ad" class="ad ad--sticky" data-ad-type="stickyAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></aside></div></article><footer class="container flex"><section class="read-more container__main flex-item"><h2 class="read-more__heading brush-fill brush-fill--black">More to Read</h2><section class="container"><div class="flex flex--no-gutter js-ab-testing-container" data-ab-component="Read More" data-ab-type="Programmatic"><article class="post-preview post-preview--small flex-item  js-ab-testing"><a href="/food/2549/how-to-get-rid-of-fruit-flies"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F04%2Ffruit-flies-bowl-strawberries-hero-getty.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">How To</span></div></div><h2 class="post-preview__title post-preview__title--small">How to Get Rid of Fruit Flies</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/maxine-builder">Maxine Builder</a><time class="post-preview__date"  datetime="2017-04-11">April 11, 2017</time></div></article><div class="post-preview post-preview--small flex-item "><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div><article class="post-preview post-preview--small flex-item  js-ab-testing"><a href="/food/2590/the-low-sugar-fruit-guide-you-never-really-wanted"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F04%2Fhigh-sugar-fruit-hero-unsplash.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Fruit</span></div></div><h2 class="post-preview__title post-preview__title--small">The Low-Sugar Fruit Guide You Never Really Wanted</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/maxine-builder">Maxine Builder</a><time class="post-preview__date"  datetime="2017-04-15">April 15, 2017</time></div></article><article class="post-preview post-preview--small flex-item  js-ab-testing"><a href="/food/2555/egg-in-a-doughnut-is-next-level-egg-in-a-hole"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F04%2Fegg-in-a-doughnut-hero.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Recipes</span></div></div><h2 class="post-preview__title post-preview__title--small">Egg-in-a-Doughnut Is Next-Level Egg-in-a-Hole</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/extra-crispy-staff">Extra Crispy Staff</a><time class="post-preview__date"  datetime="2017-04-11">April 11, 2017</time></div></article></div></section></section><aside class="container__side flex-item"></aside></footer><div class="container"><div class="ad ad--wide" data-ad-type="wideAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div></main><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="container"><ul class="site-footer__links"><li class="site-footer__link"><a href="/the-team">The Extra Crispy Team</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=E">Privacy Policy</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=I#california">Your California Privacy Rights</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/privacy_terms_service.html">Terms of Service</a></li><li class="site-footer__link"><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices</a></li><li class="site-footer__link"><a href="http://www.extracrispy.com/culture/185/how-to-pitch-extra-crispy">Submissions</a></li><li class="site-footer__link"><a href="mailto:submissions@extracrispy.com">Contact Us</a></li><li class="site-footer__link"><a href="/newsletter" target="_blank">Newsletter Signup</a></li></ul>&copy; <script>document.write(new Date().getFullYear());</script> <span itemprop="copyrightHolder">Time Inc. All Rights Reserved. Extra Crispy is part of the Time Inc. Food Collection and the Time Inc. Lifestyle Network.</span></div></footer><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-82192357-1', 'auto');</script><script src="https://d1m8bioeteo0b4.cloudfront.net/prod/scripts.js?v=ee83fe6"></script><script type="text/javascript">var isMobile = (window.viewportWidth <= 840);var isHomepage = (adParams.zone === 'homepage');var isArticle = (adParams.ptype === 'content');var isChannel = (document.querySelector('.category-page__header.is-channel'));var nativeKey = '';if (isMobile && isHomepage) {nativeKey = 'umdZVVK1uCawa2LnPQBCdjdR';}else if (isMobile && isChannel) {nativeKey = 'rmQqE4LTVVe6UJ22B1aXPkvn';}else if (isMobile && isArticle) {nativeKey = 'VXBP7NbkExooBxWUkgQQbhRx';}else if (isMobile) {nativeKey = '6cd6m52qWM1H4epjzj2jV7zF';}else if (isHomepage) {nativeKey = '7nTq5Wsis2NSFNHNhMXMuybK';}else if (isArticle) {nativeKey = 'QSZdnZ3i6LqdJLjmNvEc9Aai';}else if (isChannel) {nativeKey = 'NXtFAbBwiMaY3id4uVBDXQgF';}else {nativeKey = 'yVqqdzh6ehxuQvKC6YbQn7cX';}adSlotTargets.strnativekey = nativeKey;</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script async type="text/javascript" src="https://tia.timeinc.net/timeinc/tia.min.js"></script><script type='text/javascript'>var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.sections = 'Food';_sf_async_config.authors = 'Kate Welsh';/** CONFIGURATION END **/(function(){function loadChartbeat() {window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e);}var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?loadChartbeat : function() {oldonload(); loadChartbeat();};})();</script></body></html>