<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"><title>Butternut Squash-Kale Frittata Recipe | Extra Crispy</title><meta name="robots" content="noindex, nofollow"><meta name="description" content="Frittatas are funky retirement-home parties for old vegetables."><meta name="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="news_keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@extracrispy"><meta name="p:domain_verify" content="014366745e9b889c962b312f25007c9c"/><meta property="fb:pages" content="875710779209860"><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Extra Crispy"><meta property="og:type" content="video"><meta property="og:title" content="The Best Dish to Make with Leftover Butternut Squash and Kale"><meta property="og:description" content="Frittatas are funky retirement-home parties for old vegetables "><meta property="og:image" content="https://timedotcom.files.wordpress.com/2017/10/butternut-frittata.jpg?quality=85"><meta property="og:image:width" content="1024"><meta property="og:image:height" content="614"><meta name="author" content="Jamie Vespa"><meta property="article:author" content="Jamie Vespa"><meta property="article:publisher" content="https://www.facebook.com/extracrispy"><meta property="article:published_time" content="2017-10-20"><meta property="article:section" content="Food"><meta property="article:tag" content="Recipes"><meta property="article:tag" content="Eggs"><meta property="og:url" content="http://www.extracrispy.com/food/4235/the-best-dish-to-make-with-leftover-butternut-squash-and-kale"><link rel="canonical" href="http://www.extracrispy.com/food/4235/the-best-dish-to-make-with-leftover-butternut-squash-and-kale"><link rel="amphtml" href="http://amp.timeinc.net/extracrispy/food/4235/the-best-dish-to-make-with-leftover-butternut-squash-and-kale?source=dam"><link rel="stylesheet" href="https://d1m8bioeteo0b4.cloudfront.net/prod/styles.css?v=51faf63"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700|Fugaz+One"><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-57x57.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-114x114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-72x72.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-144x144.png"><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-60x60.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://d1m8bioeteo0b4.cloudfront.net/apple-touch-icon-120x120.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/https://d1m8bioeteo0b4.cloudfront.netapple-touch-icon-76x76.png"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="https://d1m8bioeteo0b4.cloudfront.net/favicon-128.png" sizes="128x128"><meta name="application-name" content="Extra Crispy"><meta name="msapplication-TileColor" content="#FFE240"><meta name="msapplication-TileImage" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-144x144.png"><meta name="msapplication-square70x70logo" content="https://d1m8bioeteo0b4.cloudfront.net/mstile-70x70.png"><meta itemprop="keywords" content="breakfast, brunch, food, food news, eggs, coffee, bacon, morning culture, cooking hacks, recipe hacks, pancakes, waffles, cereal, recipe ideas, breakfast ideas, brunch ideas, cooking breakfast, cafe culture"><meta itemprop="description" content="Frittatas are funky retirement-home parties for old vegetables."><meta itemprop="url" content="http://www.extracrispy.com/food/4235/the-best-dish-to-make-with-leftover-butternut-squash-and-kale"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.extracrispy.com/images/site-logo.png"></span><meta itemprop="name" content="Extra Crispy"><meta itemprop="url" content="http://www.extracrispy.com"></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://timedotcom.files.wordpress.com/2017/10/butternut-frittata.jpg?quality=85"><meta itemprop="height" content="100%"><meta itemprop="width" content="100%"></span><meta itemprop="author" content="Jamie Vespa"><script>var adSlotTargets = {};var adParams = {"ptype" : "content","zone" : "Food".replace(/\(|\)/g, '').replace(/\s+/g, '-').toLowerCase(),"ch" : "Food".replace(/\(|\)/g, '').replace(/\s+/g, '-').toLowerCase(),"sch" : "Recipes,Eggs".replace(/\(|\)/g, '').replace(/, /g, ',').replace(/\s+/g, '-').toLowerCase().split(',')};adSlotTargets.ptype = adParams.ptype;adSlotTargets.ch = adParams.ch;adSlotTargets.aid = "4235";adSlotTargets.ctype = "video";if (adSlotTargets.ctype === "video" || adSlotTargets.ctype === "gallery") {adSlotTargets.etype = adSlotTargets.ctype;}adSlotTargets.sch = adParams.sch;if (adParams.ptype === "channel" && adParams.zone !== "homepage") {adParams.zone += "/main";adSlotTargets.ptype = "channel";adSlotTargets.ctype = "main";};var TIA_CONFIG = {setGlobalTargeting: adSlotTargets,sitename: "extracrispy",zone: adParams.zone,realvu: true};window.time_dfp = window.time_dfp || [];window.time_dfp.push(function() {window.time_dfp.init(TIA_CONFIG);});</script><script type="text/javascript">__reach_config = {pid: '5734de2b736b79b1e9001a74',title: 'Butternut Squash-Kale Frittata Recipe',url: 'http://www.extracrispy.com/food/4235/the-best-dish-to-make-with-leftover-butternut-squash-and-kale',date: '2017-10-20',authors: ['Jamie Vespa'],channels: ['Food'],tags: "Recipes,Eggs".split(","),ignore_errors: false};(function(){var s = document.createElement('script');s.async = true;s.type = 'text/javascript';s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);})();</script><script type="text/javascript">var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.uid = 63293;// ACCOUNT NUMBER_sf_async_config.domain = extracrispy.com;// DOMAIN_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;/** CONFIGURATION END **/var _sf_startpt = (new Date()).getTime();</script><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1545947199043709');fbq('track', "PageView");</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=1545947199043709&ev=PageView&noscript=1"/></noscript><!-- Time Inc - Segment --><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";analytics.load("YYHbYKtAgp7bXHASvGPebuFmlNI0Z2ME");window.segment = {"contentAuthorName":"Jamie Vespa","contentCmsCategory":"Food","contentCmsId":"4235","contentCmsSubCategory":"recipes|eggs","contentCmsTerms":["Food","recipes","eggs"],"contentCmsTags":null,"contentContributorName":null,"contentFeaturedImage":"https://timedotcom.files.wordpress.com/2017/10/butternut-frittata.jpg?quality=85","contentHeadline":"Butternut Squash-Kale Frittata Recipe","contentModifiedDate":"2017-10-20T15:29:26Z","contentPublishedDate":"2017-10-20T15:29:26Z","contentSearchTerm":null,"contentShownOnPlatform":"own","contentType":"article","numberofSearchResult":null,"path":"/food/4235/the-best-dish-to-make-with-leftover-butternut-squash-and-kale","search":null,"timeIncApplication":"wordpress","timeIncBrand":"extracrispy.com","title":"Butternut Squash-Kale Frittata Recipe","url":"http://www.extracrispy.com/food/4235/the-best-dish-to-make-with-leftover-butternut-squash-and-kale"};window.analytics.page(window.segment);}}();</script></head><body class="bg-food" style="background-image: url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-left-1.jpg'), url('https://d1m8bioeteo0b4.cloudfront.net/images/bg-food-right-1.jpg')"><script type="text/javascript">var siteDisplayFormat = "mobile";window.viewportWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);if (window.viewportWidth > 840)  {siteDisplayFormat = "desktop";}var utag_data = {channel: "extracrispy",page_name: "Butternut Squash-Kale Frittata Recipe".replace(/&[\S]{0,7};/ig, ""),site_display_format: siteDisplayFormat,template_type: "article",site_section1: "Food",};utag_data.site_section2 = "Recipes";utag_data.content_id = "4235";utag_data.author_name = "Jamie Vespa";utag_data.publish_date = "2017-10-20";</script><script type="text/javascript">(function(a,b,c,d){a='//tags.tiqcdn.com/utag/timeinc/extracrispy.com/prod/utag.js';b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);})();</script><header id="js-site-header" class="site-header"><div class="flex flex--no-wrap flex--stretch flex--middle container"><a class="site-header__logo" href="/"><img class="site-nav__logo" src="/images/site-logo.png" width="140" height="85" alt="Extra Crispy"></a><div class="responsive-spacer"></div><div class="responsive-nav-toggle js-dropdown"><span class="responsive-nav-toggle__text">Menu</span><i class="icon icon-dropdown dropdown-icon"></i><nav class="responsive-nav dropdown-popout"><div class="responsive-nav__arrow"></div><div class="responsive-nav__wrapper"><ul class="site-nav"><li class="site-nav__item"><a class="site-nav__link" href="/culture">Culture</a></li><li class="site-nav__item"><a class="site-nav__link" href="/drinks">Drinks</a></li><li class="site-nav__item"><a class="site-nav__link" href="/food">Food</a></li><li class="site-nav__item"><a class="site-nav__link" href="/video">Video</a></li><li class="site-nav__dropdown-toggle site-nav__item js-dropdown"><i class="icon icon-dropdown dropdown-icon"></i><ul class="site-nav__dropdown dropdown-popout"><div class="site-nav__dropdown-arrow"></div><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/recipes">Recipes</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/bacon">Bacon</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/travel">Travel</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/cheese">Cheese</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/butter">Butter</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/booze">Booze</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/hacks">Hacks</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/coffee">Coffee</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/eggs">Eggs</a></li><li class="site-nav__item"><a class="site-nav__dropdown-link" href="/healthy">Healthy</a></li></ul></li></ul><ul class="site-social"><li class="site-social__item"><a class="site-social__newsletter" href="/newsletter" target="_blank">Newsletter Signup</a></li><li class="site-social__item"><a class="icon icon-facebook" href="https://www.facebook.com/extracrispy" title="Facebook" aria-label="Facebook" target="_blank"></a><a class="icon icon-twitter" href="https://www.twitter.com/extracrispy" title="Twitter" aria-label="Twitter" target="_blank"></a><a class="icon icon-instagram" href="https://www.instagram.com/extracrispy" title="Instagram" aria-label="Instagram" target="_blank"></a><a class="icon icon-pinterest" href="https://www.pinterest.com/itsextracrispy" title="Pinterest" aria-label="Pinterest" target="_blank"></a></li></ul></div></nav></div><form class="js-search site-search" action="\search" method="GET"><label for="search" class="u-off-screen">Search</label><input id="search" class="js-search-input site-search__input" type="text" name="q" placeholder="Search"><button class="js-search-toggle site-search__submit button icon icon-search" type="submit" title="Submit" aria-label="Submit"></button></form></div></header><main><article itemprop="mainEntityOfPage"><header class="article-header "><div class="article-header__hero-image " style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=1920&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F10%2Fbutternut-frittata.jpg%3Fquality%3D85');"></div><div class="article-header__overlay"><div class="article-header__flex container"><div class="article-header__hero-credit">photo by Greg DuPree</div><div class="article-header__pinterest-wrapper"><a class="js-tealium-social-share pinterest-pin-it-button icon icon-pinterest"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2yCrpR0&amp;description=The%20Best%20Dish%20to%20Make%20with%20Leftover%20Butternut%20Squash%20and%20Kale&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F10%2Fbutternut-frittata.jpg%3Fquality%3D85"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"target="_blank"rel="nofollow"title="Share on Pinterest"aria-label="Share on Pinterest"></a></div><div class="article-header__hero-text"><h1 class="article-header__title brush-fill brush-fill--white" itemprop="headline">The Best Dish to Make with Leftover Butternut Squash and Kale</h1><p class="article-header__subtitle brush-fill brush-fill--black">Frittatas are funky retirement-home parties for old vegetables&nbsp;</p></div></div></div></header><div class="container flex" id="js-sticky-ad-container"><section class="container__main flex-item"><div class="article-meta"><a class="article-meta__author" href="/author/jamie-vespa">Jamie Vespa</a> <time class="article-meta__date" datetime="2017-10-20" itemprop="datePublished">October 20, 2017</time><span content="October 20, 2017" itemprop="dateModified"></span><ul class="article-meta__categories"><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/food">Food</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/recipes">Recipes</a></li><li class="article-meta__category category-tag"><a class="brush-stroke brush-stroke--yellow" href="/eggs">Eggs</a></li></ul><ul class="article-meta__socials"><li class="article-meta__social"><a class="js-tealium-social-share icon icon-twitter"data-social="twitter"href="http://twitter.com/intent/tweet?text=Butternut%20Squash-Kale%20Frittata%20Recipe&amp;via=extracrispy&amp;url=http%3A%2F%2Fextra.cr%2F2yCx89I"target="_blank" rel="nofollow"title="Share on Twitter" aria-label="Share on Twitter"></a></li><li class="article-meta__social"><a class="js-tealium-social-share icon icon-facebook"data-social="facebook"href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fextra.cr%2F2yCqoss"target="_blank" rel="nofollow"title="Share on Facebook" aria-label="Share on Facebook"></a></li><li class="article-meta__social"><a class="js-tealium-social-share icon icon-pinterest"data-social="pinterest"data-pin-do="buttonPin"data-pin-custom="true"href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fextra.cr%2F2yCrpR0&amp;description=Butternut%20Squash-Kale%20Frittata%20Recipe&amp;media=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F10%2Fbutternut-frittata.jpg%3Fquality%3D85"target="_blank" rel="nofollow"title="Share on Pinterest" aria-label="Share on Pinterest"></a></li><li class="article-meta__social"><a class="icon icon-email"href="mailto:?subject=The%20Best%20Dish%20to%20Make%20with%20Leftover%20Butternut%20Squash%20and%20Kale&amp;body=http://www.extracrispy.com/food/4235/the-best-dish-to-make-with-leftover-butternut-squash-and-kale?xid=emailshare"target="_blank" rel="nofollow"title="Share via Email" aria-label="Share via Email"></a></li></ul></div><div class="article-body" itemprop="articleBody"><p>Frittatas are one of the most efficient vehicles for leftover vegetables. Here, we pair roasted butternut squash with quick-cooking kale for a fiber-rich breakfast duo. A touch of dairy lends creaminess to the egg mixture, which helps achieve the coveted custardy frittata texture. For best results, use a well-seasoned cast-iron skillet and pull it from the oven before the eggs are completely set. Because it retains heat well, a cast-iron will continue to cook your frittata after you remove it from the oven.&nbsp;</p><aside class="related-content"><ul class="related-content__list flex flex--no-wrap"><li class="related-content__item flex-item"><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></li><li class="related-content__item flex-item"><div class="related-content__title"><a href="/video/4224/zoodle-frittata" >Zoodle Frittata</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/extra-crispy-staff">Extra Crispy Staff</a></div><div class="related-content__channel">Posted in <a href="/video">Video</a></div></li><li class="related-content__item flex-item"><div class="related-content__title"><a href="/video/2887/kuku-sabzi-isnt-your-typical-frittata" >Kuku Sabzi Isn&#039;t Your Typical Frittata&nbsp;</a></div><div class="related-content__author">By <a class="u-plain-link" href="/author/extra-crispy-staff">Extra Crispy Staff</a></div><div class="related-content__channel">Posted in <a href="/video">Video</a></div></li></ul></aside><h2>Butternut-Kale Frittata</h2><ul class="recipe-information"><li><strong>Yields:</strong> 1 frittata</li><li><strong>Total Time:</strong> 10 minutes </li></ul><h2>Ingredients</h2><form><ul class="recipe-ingredients"><li class="recipe-ingredients__item"><input id="9mzhd-ingredient-0" type="checkbox" class="recipe-ingredients__checkbox"><label for="9mzhd-ingredient-0" class="recipe-ingredients__label">  Cooking spray</label></li><li class="recipe-ingredients__item"><input id="9mzhd-ingredient-1" type="checkbox" class="recipe-ingredients__checkbox"><label for="9mzhd-ingredient-1" class="recipe-ingredients__label">1 cup chopped lacinato kale</label></li><li class="recipe-ingredients__item"><input id="9mzhd-ingredient-2" type="checkbox" class="recipe-ingredients__checkbox"><label for="9mzhd-ingredient-2" class="recipe-ingredients__label">  <a href="http://www.cookinglight.com/recipes/autumn-glow-salad" rel="noopener noreferrer" target="_blank"><strong>1 cup roasted butternut squash</strong></a></label></li><li class="recipe-ingredients__item"><input id="9mzhd-ingredient-3" type="checkbox" class="recipe-ingredients__checkbox"><label for="9mzhd-ingredient-3" class="recipe-ingredients__label">2  large eggs</label></li><li class="recipe-ingredients__item"><input id="9mzhd-ingredient-4" type="checkbox" class="recipe-ingredients__checkbox"><label for="9mzhd-ingredient-4" class="recipe-ingredients__label">2 teaspoons plain 2% reduced-fat Greek yogurt</label></li><li class="recipe-ingredients__item"><input id="9mzhd-ingredient-5" type="checkbox" class="recipe-ingredients__checkbox"><label for="9mzhd-ingredient-5" class="recipe-ingredients__label">⅛ teaspoon kosher salt</label></li><li class="recipe-ingredients__item"><input id="9mzhd-ingredient-6" type="checkbox" class="recipe-ingredients__checkbox"><label for="9mzhd-ingredient-6" class="recipe-ingredients__label">⅛ teaspoon freshly ground black pepper</label></li><li class="recipe-ingredients__item"><input id="9mzhd-ingredient-7" type="checkbox" class="recipe-ingredients__checkbox"><label for="9mzhd-ingredient-7" class="recipe-ingredients__label">¼  medium avocado, sliced</label></li></ul></form><h2>Directions</h2><ol class="recipe-directions"><li class="recipe-directions__item"><p>Preheat broiler to high with oven rack in upper middle position.</p></li><li class="recipe-directions__item"><p>Heat an 8-inch ovenproof skillet over medium. Coat pan with cooking spray. Add kale and roasted butternut squash; cook 2 to 3 minutes.</p></li><li class="recipe-directions__item"><p>Whisk together eggs, yogurt, salt, and pepper. Add eggs to pan, and cook 2 minutes, stirring slowly and tilting the skillet a few times so runny parts hit the pan.</p></li><li class="recipe-directions__item"><p>Place pan under broiler; broil 1 minute or until eggs are almost set. Top frittata with avocado.</p></li></ol><div class="video__wrapper"><video data-viewplay="true"  data-video-id="5443760048001" data-account="4863540596001" data-player="default" data-embed="default" class="video-js"  controls playsinline></video></div><p><em>This recipe originally appeared on </em><a href="http://www.cookinglight.com/recipes/butternut-kale-frittata" rel="noopener noreferrer" target="_blank"><em>Cookinglight.com</em></a><em>.</em></p></div></section><aside class="container__side flex-item" id="js-sticky-ad-siderail"><section class="most-popular brush-fill brush-fill--grey" id="js-sticky-ad-popular"><h2 class="most-popular__heading section-heading">Most Popular</h2><div class="flex"><article class="post-preview post-preview--popular flex-item"><a href="/food/4216/this-restaurant-got-caught-reselling-popeyes-fried-chicken-as-its-own"><div class="post-preview__image" style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F10%2Fpopeyes-chicken1.jpg%3Fquality%3D85');"><div class="post-preview__image-caption post-preview__image-caption--bottom-left post-preview__image-caption--popular"><span class="category-tag brush-stroke brush-stroke--black">News</span></div></div><h3 class="post-preview__title post-preview__title--popular">This Restaurant Got Caught Reselling Popeyes Fried Chicken As Its Own</h3></a><div class="post-preview__meta"><a class="post-preview__author" href="/author/sammy-nickalls">Sammy Nickalls</a> </a><time class="post-preview__date"  datetime="2017-10-18">October 18, 2017</time></div></article><div class="post-preview post-preview--popular flex-item "><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div></div></section><div id="js-sticky-ad" class="ad ad--sticky" data-ad-type="stickyAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></aside></div></article><footer class="container flex"><section class="read-more container__main flex-item"><h2 class="read-more__heading brush-fill brush-fill--black">More to Read</h2><section class="container"><div class="flex flex--no-gutter"><article class="post-preview post-preview--small flex-item "><a href="/food/945/51-of-the-best-doughnut-shops-in-america"><div class="post-preview__image post-preview__image--small"style="background-image: url('https://d2mns3879tonig.cloudfront.net/assets/field%2Fimage%2Fdonut-usa-small.gif')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Doughnuts</span></div></div><h2 class="post-preview__title post-preview__title--small">51 of the Best Doughnut Shops in America</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/extra-crispy-staff">Extra Crispy Staff</a><time class="post-preview__date"  datetime="2016-10-03">October 03, 2016</time></div></article><div class="post-preview post-preview--small flex-item "><div class="ad native-ad" data-ad-type="nativeAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div><article class="post-preview post-preview--small flex-item "><a href="/food/3849/best-fast-food-bacon"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F08%2Ffast-food-bacon-ranking-hero.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Rankings</span></div></div><h2 class="post-preview__title post-preview__title--small">The Best and Worst Bacon from Fast Food Restaurants</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/hanson-ohaver">Hanson O'Haver</a><time class="post-preview__date"  datetime="2017-08-31">August 31, 2017</time></div></article><article class="post-preview post-preview--small flex-item "><a href="/food/4196/hugh-acheson-slow-cooker"><div class="post-preview__image post-preview__image--small"style="background-image: url('http://imagesvc.timeincapp.com/?q=60&amp;w=500&amp;url=https%3A%2F%2Ftimedotcom.files.wordpress.com%2F2017%2F10%2Fhugh-acheson-hero.jpg%3Fquality%3D85')"><div class="post-preview__image-caption post-preview__image-caption--centered"><span class="category-tag brush-stroke brush-stroke--yellow">Cookbooks</span></div></div><h2 class="post-preview__title post-preview__title--small">Hugh Acheson Wants You to Stay Sane with a Slow Cooker</h2></a><div class="post-preview__meta post-preview__meta--small"><a class="post-preview__author" href="/author/kat-kinsman">Kat Kinsman</a><time class="post-preview__date"  datetime="2017-10-17">October 17, 2017</time></div></article></div></section></section><aside class="container__side flex-item"></aside></footer><div class="container"><div class="ad ad--wide" data-ad-type="wideAd" itemscope itemtype="http://schema.org/WPAdBlock"></div></div></main><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="container"><ul class="site-footer__links"><li class="site-footer__link"><a href="/the-team">The Extra Crispy Team</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=E">Privacy Policy</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/generic_privacy_new.html?dnp-source=I#california">Your California Privacy Rights</a></li><li class="site-footer__link"><a href="https://subscription.time.com/storefront/privacy/extracrispy/privacy_terms_service.html">Terms of Service</a></li><li class="site-footer__link"><a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices</a></li><li class="site-footer__link"><a href="http://www.extracrispy.com/culture/185/how-to-pitch-extra-crispy">Submissions</a></li><li class="site-footer__link"><a href="mailto:submissions@extracrispy.com">Contact Us</a></li><li class="site-footer__link"><a href="/newsletter" target="_blank">Newsletter Signup</a></li><li class="site-footer__link"><a href="/advertise-with-us" target="_blank">Advertise With Us</a></li></ul>&copy; <script>document.write(new Date().getFullYear());</script> <span itemprop="copyrightHolder">Time Inc. All Rights Reserved. Extra Crispy is part of the Time Inc. Food Collection and the Time Inc. Lifestyle Network. EXTRA CRISPY is a registered trademark of Vertical Media Solutions Inc.</span></div></footer><script src="https://d1m8bioeteo0b4.cloudfront.net/prod/scripts.js?v=51faf63"></script><script async src="//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart.min.js"></script><script type="text/javascript">var isMobile = (window.viewportWidth <= 840);var isHomepage = (adParams.zone === 'homepage');var isArticle = (adParams.ptype === 'content');var isChannel = (document.querySelector('.category-page__header.is-channel'));var nativeKey = '';if (isMobile && isHomepage) {nativeKey = 'umdZVVK1uCawa2LnPQBCdjdR';}else if (isMobile && isChannel) {nativeKey = 'rmQqE4LTVVe6UJ22B1aXPkvn';}else if (isMobile && isArticle) {nativeKey = 'VXBP7NbkExooBxWUkgQQbhRx';}else if (isMobile) {nativeKey = '6cd6m52qWM1H4epjzj2jV7zF';}else if (isHomepage) {nativeKey = '7nTq5Wsis2NSFNHNhMXMuybK';}else if (isArticle) {nativeKey = 'QSZdnZ3i6LqdJLjmNvEc9Aai';}else if (isChannel) {nativeKey = 'NXtFAbBwiMaY3id4uVBDXQgF';}else {nativeKey = 'yVqqdzh6ehxuQvKC6YbQn7cX';}adSlotTargets.strnativekey = nativeKey;</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script async type="text/javascript" src="https://tia.timeinc.net/timeinc/tia.min.js"></script><script type='text/javascript'>var _sf_async_config = _sf_async_config || {};/** CONFIGURATION START **/_sf_async_config.sections = 'Food';_sf_async_config.authors = 'Jamie Vespa';/** CONFIGURATION END **/(function(){function loadChartbeat() {window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e);}var oldonload = window.onload;window.onload = (typeof window.onload != 'function') ?loadChartbeat : function() {oldonload(); loadChartbeat();};})();</script></body></html>